Problems creating HD images on Promise Ultra 100 TX2

vbimport

#1

When i use the Promise controller with my 2 hard disks connected, 1 on each channel both set as masters, and try to make an image with either Ghost or Drive Image, I always get a sector not found message part way through and unable to continue. When I use them on my motherboard IDE channels no problems. Iv’e tried updating the drivers from promise but still no luck.
I have my DVD rom and my writer on the motherboard IDE channels, if I put the CD roms on the Promise card they won’t appear in XP unless a Hard drive is on the card as well

Does anyone else have the same problem or know of a fix.

Motherboard Asus P4B533
HD IBM 60gb ata 100
HD IBM 40GB ata 100


#2

Having no problems at all here with a Promise 133 TX2 and WD drives.
Have you fully tested the HD’s for bad sectors?
In DriveImage, have you tried turning off the bad sector check?


#3

Thanks for the reply, mine is the ata100 tx2 card I don’t know if this is the problem I don’t have the card installed at the moment and can’t remember if I had the bad sector check turned of but will give that a try.