Problems copying Triple X the next level

vbimport

#1

Hi there,
I’m a very dumb female… :rolleyes: and have been using Anydvd together with Clone DVD and have had no problems copying other dvds, just this one !! I keep getting an error telling me there is a problem reading the media, to clean the surface and then retry. I have tried this repeatedly but still get the same message at 26%.
I’ve searched around and someone mentioned something about “on the fly” of course i have no idea what that means :confused:
Perhaps there is someone out there who could help this brit gal :o
:flower:


#2

Hi :slight_smile:

Personally I don’t consider this as a “newbie” question as you already did some succesful ripping with these apps ;). There’s probably something wrong with the original disc (can you play it full lenght?) or its protection is kinda “special”. :confused:

You could ask a moderator to move your thread to the “copy protection” forum, maybe to the “Copy DVD” forum?

Cheers :slight_smile:


#3

on-the-fly means a direct copy from one optical drive to another without first creating an image or copying the files to your hard disk. This method is not really recommended because usually, because of the high data transfer rates, your source reader will not be fast enough to keep up with your writer.

Anyway, what I can suggest, although I don’t know this will help for sure, is to install AnyDVD. This little application, after you reboot, will be running in the background and it will decrypt any DVD-Video disc you insert in your drives automatically. It could very well be that the movie you’re trying to copy uses some kind of additional copy-protection but AnyDVD can handle those. AnyDVD is not freeware but you can download a trial version first to see if it works.

So, install AnyDVD and try to copy your DVD disc as you usually would. Let us know if it works!


#4

Thank you guys for your quick responses. G@M3FR3@K - phew there must be something easier to call you…lol I already have AnyDVD which is running all the time. As Francksoy says there must be a problem with the disc, it plays OK so there must be some special protection on it. I noticed that its the actual film that doesn’t copy cos I tried just copying the film with no special features and it wouldn’t do anything, was going to take 78 minutes just to read it… !!!
Thanks once again will have a look on the Copy DVD forum.
Hugs xx


#5

Only found this… http://club.cdfreaks.com/showthread.php?t=147265&highlight=XXX don’t know if it may help…

Sorry that G@M3FR3@K didn’t notice you were already using AnyDVD :slight_smile:


#6

Rip the DVD to your hard drive using DVD Decrypter (can still be found using Google) then see what Clone DVD makes of the HD copy.