Problems copying RV

ummary for drive D: (AnyDVD 6.0.4.5)
Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2084960 sectors (4072 MBytes)
Total size: 4169920 sectors (8144 MBytes)

Video DVD (or CD) label: RV
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

RCE protection not found.
Found & removed wrong DVD structure!
Found & removed structural copy protection (Arccos, Puppetlock)!
Found & removed bogus title set!
Found & removed invalid VOBUs!
Autorun not found on Video DVD.
Found & removed 7 bad sector protections!
Emulating RPC-2 drive with region 1!

I can copy the movie but for some reason there is like 10 minutes left that it won’t copy. Just wondering if anyone else has had the same problem. I’m using 1click dvd copy and Anydvd

AnyDVD appears to have done it’s job so it must be a 1 Click problem. Check your default settings…

No problem with AnyDVD 6045 and CloneDVD 2899 (both still on the trial version)
Movie is REGION 1
On a P III with a older LG burrner.
Just watched the backup.

I find this combo to be very simple and works well. (so far)

This title seems to have similar protection as the recent region 2 titles…
You should send the IFOs to Slysoft…

Absolutely no problems with AnyDVD and CloneDVD 2 (region 1). I still think you are having a problem with your copyu of 1-Click. Contact 1-Click customer support.

No problems with AnyDvd(6.0.4.5) and DvdShrink. :smiley:

upgrade anydvd to 6.0.4.5. and dvd shrink will work…no other anydvd worked!

@ blackeagle2762 are you backing up movie only or all the dvd?

I did movie only with no problems using anydvd 6.0.4.5 and clonedvd 2.8.9.9

He is using AnyDVD 6.0.4.5. He pasted the status info from AnyDVD and the version number is shown as 6.0.4.5. As bilbo65 stated, the problem is most likely with 1 Click as others have had no issue with AnyDVD + CloneDVD2 or AnyDVD + DVD Shrink copying this disk.

never mind :doh:

it appears there’s an embedded structure error that makes the ripper copy the last 10-15 min three times. I used AnyDVD and DVDShrink, movie-only, and edited the start-stop point to rid of the loop in the end.

You should follow zavlakas’s suggestion and send the IFO files to Slysoft. Make sure to disable AnyDVD before you copy the IFO files to send via email to support@slysoft.com

I too get the groundhog day syndrome with Cdvd 2901 ann AD6045
ie the 3 loops at end of movie
They can be edited out by dvdShrink

this title also has the jacket_P folder that Cdvd2091 is able to bypass now
the loop back occurs even if AD runs with powerdvd, does not occur with powerdvd when anydvd is not running
so the protection bybass causes the loopback somehow

You mean they actually out smarted Slysoft for the meantime? :doh:

I checked my backup and I also get the loop, I didn’t verify the number of loops though.

I am getting similar results with the ground hog effect, how does one edit it out with dvd shrink? Sorry if I posted the dvd shrink question in the wrong forum.

50-50
it is a tug of war
they were able to give the fox a slight nudge
tried to put all that sector crap and top it off a P_jacket colada
only ended up with a few xtra minutes of fun time

@Ryck
rip to hard drive with anydvd = your fav ripper
then open rip with dvd shrink and set end frame at end of first loop and then backup to disk one more time
You get all that??

I can confirm there is a problem in the arccos removal code of AnyDVD.
Fix is coming soon…
The bug isn’t as bad as it looks, as the “additional rounds” don’t (shouldn’t) cause a higher compression when using CloneDVD. Just push “stop” if it repeats… :wink:

No, it is only a bug in our code. Nothing “serious”.