Problems copying DVD's since updating to 8.0.2.2

vbimport

#1

I have just copied two movies and they both had the same result. I receive the copy successful message but when I play the movies by selecting the Play from the menu they both go to the Preview option and will not play the movie at all. The two films are Leap Year and The Karate Kid.
Can anyone help me to understand what happened and how to fix it.
In both cases I used the Customize option and selected just the main movie and the sound (from the right side) and captions.
I am using a licensed version of DVDFab.


#2

Try updating to the new 8.0.2.4 beta
http://www.dvdfab.com/mlink/download.php?g=DVDFAB_BETA


#3

OK, I will try and let you know in a bit.


#4

I just completed Leap Year using the beta version 8.0.2.4 and I got the exact same result as before.
Any other suggestions?


#5

Unfortunately I have to sign off and won’t be able to check messages again until tomorrow morning. I apologize if someone is trying to help and I am not here.


#6

[QUOTE=bob40;2551655]I have just copied two movies and they both had the same result. I receive the copy successful message but when I play the movies by selecting the Play from the menu they both go to the Preview option and will not play the movie at all. The two films are Leap Year and The Karate Kid.
Can anyone help me to understand what happened and how to fix it.
In both cases I used the Customize option and selected just the main movie and the sound (from the right side) and captions.
I am using a licensed version of DVDFab.[/QUOTE]

Hi bob40

Sorry you are having trouble [B]DVDFab[/B] has no trouble with these movie titles please go into common settings-> “Pathplayer” and make sure it is set as “Always enable Pathplayer”.

If you are new to DVDFab and are unsure how to access common settings please se the guide below in my signature ;

[B]SJ[/B]


#7

Thank you for your reply.
Yes, the Pathplayer is set to always be enabled.
This morning I retried using the Full Disk option and it worked successfully with The Karate Kid. I am now trying the Full Disk option with Leap Year.


#8

Glad to hear you was able to get Karate Kid backed up, hopefully leap year will too if not try cleaning the disc there is a guide below in my signature on a good way for cleaning.

[B]SJ[/B]


#9

I have now successfully copied Leap Year using the Full Disk option.
I will change this post to be resolved.
Thank you.


#10

[QUOTE=bob40;2551872]I have now successfully copied Leap Year using the Full Disk option.
I will change this post to be resolved.
Thank you.[/QUOTE]

You are more then welcome my friend, have a nice day :flower:

[B]SJ[/B]