Problems CloneCD

vbimport

#1

Hello at all,i´m new here.:slight_smile:

I have installed CloneCD 4.3.1.9 and ClonyXXL 2.0.1.5, when i start Clony XXL says he “Wrong ASPI LAyers” but i have installed the newest ASPI Layers 4.72a2.And ClonyXXL does not Support CloneCD , why ??

Where can i get the newest Profiles for CloneCD 4.3.1.9 ??

I can´t good english, i´m German.
cya Tabasco2K:iagree:


#2

Originally posted by Tabasco2K

I have installed CloneCD 4.3.1.9 and ClonyXXL 2.0.1.5,
when i start Clony XXL says he “Wrong ASPI LAyers” but i have installed the newest ASPI Layers 4.72a2.

Where can i get the newest Profiles for CloneCD 4.3.1.9 ??

Install [COLOR=blue]ForceASPI1.7 - ASPI4.60

Here’s [/COLOR] CCD Profile update


#3

Thanks, but why must i use old ASPI-Layers ???
Is the new 4.71a2 not good?


#4

Originally posted by Tabasco2K

but why must i use old ASPI-Layers ???
Search here for [COLOR=blue]ASPI 4.60 to find why - it’s being answered almost on a daily basis.[/COLOR]