Problems burning

I recenlty started having problems while trying to burn dvd’s. When I use the dvd fab i get a burn failed error of 122. I tried using nero and it fails also. Can anyone help me figure out what is going on…

[QUOTE=arose1179;2415468]I recenlty started having problems while trying to burn dvd’s. When I use the dvd fab i get a burn failed error of 122. I tried using nero and it fails also. Can anyone help me figure out what is going on…[/QUOTE]

A couple of points here…

1.) Make sure your burner’s firmware is up to date.

2.) Are you using the burning software supplied with DVDFab? If so, please download and install Imgburn ( a freebie burning program)…even if you don’t use it for burning, it’ll help you troubleshoot problems…

3.) What media are you using? Please advise the Media ID for the product you’re using…(info can be found in:
C:\Documents & Settings\Your Name\My Documents\Applications\DVDFab\Logs
in one of the burn logs…please also include in your next post the burn log from the failed burn that gave you that error code - it’ll help us find the problem…

If that’s too much work (finding the Media ID through one of the logs), download a utility called DVD Identifier (another freebie), and use it to learn the Media ID.

OC

:slight_smile:

  1. I have check the firmware and I know I have the most recent for my burner.

  2. I am not sure about the burn software I do use either dvdfab or nero to burn. I also have Imgburn on my computer but I am not really familiar with the program because I haven’t really used it.

  3. Here is the log that I pulled from the failed burn error 15:03:59: Burn DVD image (C:\Documents and Settings\Owner\My Documents\DVDFab\ISO\THE_LEGEND_OF_CHUN_LI.iso) started
    15:16:30: Task_2 failed! Error=122

Also some movies are burning just fine and others are giving me this error when I try to burn them

Thanks for your help I really appricate it.

[QUOTE=arose1179;2415614]1. I have check the firmware and I know I have the most recent for my burner.

  1. I am not sure about the burn software I do use either dvdfab or nero to burn. I also have Imgburn on my computer but I am not really familiar with the program because I haven’t really used it.

  2. Here is the log that I pulled from the failed burn error 15:03:59: Burn DVD image (C:\Documents and Settings\Owner\My Documents\DVDFab\ISO\THE_LEGEND_OF_CHUN_LI.iso) started
    15:16:30: Task_2 failed! Error=122

Also some movies are burning just fine and others are giving me this error when I try to burn them

Thanks for your help I really appricate it.[/QUOTE]

OK…I’m going to need you to run Imgburn for a short while. When you have it up on screen, please go to Tools > Driver Load Order.

A short list should come up on screen…please get a screen-grab of that and include it in your next post…

The portion of the burn log that you included here seems to be missing about 99% of what should be there - especially between 15:03:59 and 15:16:30 - are you not able to send the rest of it?

Please advise.

OC

:slight_smile:

Ok that is the everything it gave me in the folder that I opened. I did find this in another folder maybe it will help.

2009-08-03 15:43:29 ---- ******************** Log session stop 03-Aug 15:43:29.828 PID 2960********************
2009-08-03 15:04:57 Error WRITE FAILED: Can’t find write strategy at sector 13584
2009-08-03 15:04:53 Error Write error at 13568 (16) - Code 04 03 00 [Hardware error]
2009-08-03 15:04:02 Info Lead-in burning time (mS) 0
2009-08-03 15:04:02 Info Write started 2201792 sectors to write
2009-08-03 15:04:02 Info Init success: DVD+R
2009-08-03 15:04:02 Info Writing speed requested x8.0, effective x8.0
2009-08-03 15:04:02 Info Available write speed: 8x, 6x, 4x, 2.4x,
2009-08-03 15:04:02 Info Media ID: CMC MAG-M01-00
2009-08-03 15:04:02 Info Media type: DVD+R
2009-08-03 15:04:02 Info Multiword DMA Mode 2
2009-08-03 15:04:00 Info Write started
2009-08-03 15:03:56 Info New media (DVD+R) inserted. Burning layer is ready to write
2009-08-03 15:03:54 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
2009-08-03 15:03:54 Info Drive has IDE-ATAPI physical interface
2009-08-03 15:03:54 Info New Drive selected : 1:0:0 - MATSHITA UJ-840D 1.02 [D] (Ide)
2009-08-03 15:02:00 Info Current Drive selected : 1:0:0 - MATSHITA UJ-840D 1.02 [D] (Ide)
2009-08-03 15:02:00 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-08-03 15:02:00 Info System default language : English (United States)
2009-08-03 15:02:00 Info User default language : English (United States)
2009-08-03 15:02:00 Info DLL Version : 3.2.6.408
2009-08-03 15:02:00 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-08-03 15:02:00 Info Version : 6, 0, 4, 0
2009-08-03 15:02:00 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-08-03 15:02:00 Info OS : Microsoft Windows XP Personal (build 2600) with Service Pack 3 5.1
2009-08-03 15:02:00 ---- ******************** Log session start 03-Aug 15:02:00.218 PID 2960********************

I’m not sure if this is what you are looking for in ImgBurn

I/O Error!

Device: [1:0:0] MATISHITA UJ-840D 1.02 (D:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 1B 01 00 00 03 00
Interpretation: Start/Stop Unit

Sense Area: 10 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 00 00 00 00
Interpretation: Invalid Field in CDB

[QUOTE=arose1179;2415827]Ok that is the everything it gave me in the folder that I opened. I did find this in another folder maybe it will help.

2009-08-03 15:43:29 ---- ******************** Log session stop 03-Aug 15:43:29.828 PID 2960********************
2009-08-03 15:04:57 Error WRITE FAILED: Can’t find write strategy at sector 13584
2009-08-03 15:04:53 Error Write error at 13568 (16) - Code 04 03 00 [Hardware error]
2009-08-03 15:04:02 Info Lead-in burning time (mS) 0
2009-08-03 15:04:02 Info Write started 2201792 sectors to write
2009-08-03 15:04:02 Info Init success: DVD+R
2009-08-03 15:04:02 Info Writing speed requested x8.0, effective x8.0
2009-08-03 15:04:02 Info Available write speed: 8x, 6x, 4x, 2.4x,
2009-08-03 15:04:02 Info Media ID: CMC MAG-M01-00
2009-08-03 15:04:02 Info Media type: DVD+R
2009-08-03 15:04:02 Info Multiword DMA Mode 2
2009-08-03 15:04:00 Info Write started
2009-08-03 15:03:56 Info New media (DVD+R) inserted. Burning layer is ready to write
2009-08-03 15:03:54 Info Compatible media types : DVD-R, DVD-RW Seq., DVD-RW RO, DVD+R, DVD+RW, CD-R, CD-RW, DL DVD+R
2009-08-03 15:03:54 Info Drive has IDE-ATAPI physical interface
2009-08-03 15:03:54 Info New Drive selected : 1:0:0 - MATSHITA UJ-840D 1.02 [D] (Ide)
2009-08-03 15:02:00 Info Current Drive selected : 1:0:0 - MATSHITA UJ-840D 1.02 [D] (Ide)
2009-08-03 15:02:00 Info Using Patin-Couffin driver Version 1.37, Internal revision 37 Async. Access mode
2009-08-03 15:02:00 Info System default language : English (United States)
2009-08-03 15:02:00 Info User default language : English (United States)
2009-08-03 15:02:00 Info DLL Version : 3.2.6.408
2009-08-03 15:02:00 Info DLL : C:\Program Files\DVDFab 6\vso_hwe.dll
2009-08-03 15:02:00 Info Version : 6, 0, 4, 0
2009-08-03 15:02:00 Info ExeName : C:\Program Files\DVDFab 6\DVDFab.exe
2009-08-03 15:02:00 Info OS : Microsoft Windows XP Personal (build 2600) with Service Pack 3 5.1
2009-08-03 15:02:00 ---- ******************** Log session start 03-Aug 15:02:00.218 PID 2960********************

I’m not sure if this is what you are looking for in ImgBurn

I/O Error!

Device: [1:0:0] MATISHITA UJ-840D 1.02 (D:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 1B 01 00 00 03 00
Interpretation: Start/Stop Unit

Sense Area: 10 00 05 00 00 00 00 0A 00 00 00 00 24 00 00 00 00 00 00
Interpretation: Invalid Field in CDB[/QUOTE]

OK…one step at a time…

The VSO burn log you posted has a couple of things that need mentioning…

1.) The media - CMC Mag. is not the best you can get…it’s quality is improving, but it’s not there yet…the error message you got: ‘Can’t find write strategy…’ verifies that. Not a problem for you at this point, but would have been had the burn succeeded.

2.) You’re using +R media, but I see no mention of the ‘Book Type’ being set…many set-top players won’t play +R media unless it is…can be done from within Fab - ‘Common Settings > Write’.

The info you included from Imgburn more or less confirms the VSO log, but it’s not the info I was looking for.

When you open Imgburn, there are two program windows that open:
1.) a window with icons for selecting various kinds of burns
2.) a window that shows you the Imgburn log as it is created.

The info I was looking for comes from 1.).

In that window, go to Tools and click on it. Near the bottom of the drop-down list presented is an option called Driver Load Order. Click on that.

The info in the resulting screen is what I was looking for. If you have a screen-capture utility, please grab that info and post it…if not, you’ll have to write it down then type it for your next post.

Please advise.

OC

:slight_smile:

MATISHITA UJ-840D :Z