Problems Burning

vbimport

#1

I am running 3.0.8.6. I am having total problems burning to DVDs. This all seemed to crop-up when I loaded this software. The drives, I KNOW, are good. The are capable of burning. Disks are read okay, but when it tries to burn, I get errors (No Media Installed, Etc.). I have tried all of the ideas in previous posts, to no avail. Can anyone help me out with tis? I have NO idea what to do next!


#2

Need more info,what have you tried and how are you trying to burn?


#3

Are you using the VSO burning engine when ready to write in DVDFab? Do you have VLC media player installed? Someone I know had similar problems (errors early in the burning process). Said that the burning problems didnt appear UNTIL he installed VLC many days/unsuccessful burns ago. I thought that was strange, the idea of VLC being the culprit, but sure enough, after an uninstall of VLC and a reboot, the problem was gone. Something to consider.


#4

What is the name of your burner that you are using :confused:
also would like to know what brand of blank media disc’s you are using :confused:
and is the firmware for the burner up-to-date :confused:


#5

I am using…

MEMOREX LIGHTSCRIBE BLANK DVDs

VSO BURNING ENGINE

FIRMWARE IS UP-TO-DATE

Mike


#6

What is VLC Media Player? :slight_smile:


#7

Hi Again HDFAT,

VLC is free audio/video open source player. It is very good and price is right. I use it to play ISO files, but it plays many other files also. I have not had any conflict problems with DVD FAB and VLC:iagree:


#8

Yup, for my money (no satire intended) it’s the best all-around player out there. I’ve used it and recommended it for quite a while and never heard of this problem… :confused:. Makes me curious as to the specifics of the conflict that savaden mentioned. He’s probably curious too, but not enough to reinstall vlc… :bigsmile:
Oh well, it just goes to show…you never know with this stuff. I swear, sometimes it’s like voodoo… :eek:


#9

Exactly. I swear by VLC (for video playback) and have never had a conflict. My system, and the system of the individual I mentioned, are very different though.

To the original poster: At what speed do you write? Maybe try burning at a slower speed and see what happens. I use Memorex blanks w/ my Lite-On writer, usually burning at no more than 4x.