Problems burning XBOX DVD-R with a Liteon LDW411S

After reading as many tutorials as I could find, I’ve come to a dead end when it comes to burning XBOX games to DVD-R.

Here is my dilemma

I have a modded XBOX, with a more recent version of EvoX
My XBOX drive can read burnt DVD-R’s and CD-R’s and know for a fact that it can read the Shintaro 1x DVD-R’s, which is the median I used for my DVD testing.

I have created an ISO of a small XBOX game ( 300 mb ) for testing purposes.

First of, I tried using NERO to burn the ISO.

To ensure that the ISO was working fine, I burnt the ISO to a CD-R which works fine. So I knew the ISO was fine.

I attempted to burn the same ISO to a DVD-R @ 1x. When done, it was inserted into my XBOX and it could not be recognized
( did not boot - appears as an UNKNOWN format )

Then I tried burning the ISO in RecordMax Now, once again @ 1x on the Shintaro DVD-R.
Same problem.

I then tried to burn it using Alcohol 120 1.4.7 which also resulted in a failure.

I have tried 5 different media types including MAXMAX DVD-R 4x / Shintaro DVD-R 4x / Imation DVD+R 4x …

I have burnt DVD movies before, and they have worked fine in a DVD player, however, are unrecognised in the XBOX.
( This is where I suspect XBOX is having trouble reading the DVD that I am producing, however I know that my drive can read the media so I am confused as to what could be causing the problem )

Has anyone else had any problems like this, if so, have you been able to resolve them.

I have pretty much read 95% of the tutorials out there on XBOX DVD Backup, but most pretty much suggest that you burn the ISO and it works.

Please excuse the long post, but I appreciate the time you’ve taken to actually read it all. Hopefully you can offer some suggestions.

If you require any more information, I will try to get back to you as soon as possible.

i have used a 401s and backed up one of my brothers games on Ritek 4x dvd+r and it worked fine…

do not have a -r burner although but i have heard that the xbox is sensitive to media at times… not sure how true that is.

I know the media works in my XBOX because my friend uses the identical media and I have used those disc’s in my XBOX ( which worked 100% fine )

The LDW411S is :
4x DVD+R
4x DVD+RW
4x DVD-R
2x DVD-RW
40x CD-R
24x CD-RW

I have also tested with + and - media with no success.

where did you get a 411s from? i thought they werent out yet.
marc

Newegg has had them for a week now. $135 for the OEM. $140 for the retail box. Mine arrived a couple of days ago and is working perfectly.

oh no kidding thats awesome! sorry for being retarded but whats the difference between the retail and oem versions and what did you buy?
marc

Retail versions come with more extras (box, blank discs, manual, software, etc). The OEM version may just be the drive, or it may be the drive along with some software, but it won’t include as many extras. Also, retail versions may come with a better warranty.

Hi there,

I have the same problem with a brand new Lite-On 411S. Using Ritek G04 media, or Pioner DVD-RW I am burning disks that work fine in my PC, but are coasters “unknown” in the X-Box.

The only thing I’ve backed up successfully was a movie onto the freebie DVD+RW that came with the Lite-On that worked fine in the X-Box, everything else so far is producing stuff that the X-Box cannot deal with.

Hey Cuscaden…

I’ve gone the next step, and taken my burner out and burnt on a friends machine who has no problems creating XBOX games on a Pioneer A06.

The result, the disc did not boot, and once again appeared with the UNKNOWN

I’ll keep this threat updated as I progress…

I’m almost tempted to buy a Pioneer and pawn this drive off to someone who doesnt need to burn XBOX games.

I am still yet to try DVD-RW and DVD+RW disc’s yet, but I will test this weekend… atleast I can burn over the top of em if they stuff up…

Thanks for your post.

I’ve lent some of “unknown” discs to a friend along with two pieces of the Ritek G04 media to try a test burn on his Pioneer A06. This is the first time we have tried G04, but from the reviews I’ve read this stuff should be fine. He has lent me some G03 (x2) stuff that is prooven to work with his Pioneer A06 on an XBox. I’ll keep you posted on my results.

If I cannot get this to work, I’ll have to ditch the drive too, my only DVD player is an X-Box and that’s what I intend to play my backups on. I got this LiteOn since they have always produced quality CD-R kit, and I’ve never had a problem with their stuff before.

I’ll raise a ticket with Lite-On too, and see what they say. Otherwise its get the Pioneer time!

Yours is the only other report I have seen and these babies have only been in retail for a few days, but I can see a lot of unhappy punters, unless we are just being v unlucky with our media choices, which seems unlikely.


Cuscaden

Well this is most bizarre. All my “unknown” discs work absolutely fine on my friends X-Box and his Scan DVD player. He lent me two pieces of Ritek G03 DVD-R media, one with video (burnt on his Pioneer A06), and the other a blank.

The video plays absolutely fine on my X-Box. I then burnt a copy of that video onto the blank piece of G03 media. The X-Box says it is unknown, and the PC says its fine.

grumbles

Smooth, what sort of DVD player do you have in your X-Box?

http://www.uploadit.org/files/161003-philips_thomson_samsung.jpg

Philips / Thomson / Samsung

Maybe we are looking at an incompatability problem between one of the DVD drives in the X-Box and the way the Liteon burns the media. The media itself works fine with an Pioneer A06, just not the Liteon, but that’s only on my X-Box’s Samsung DVD drive. Ironically the Samsung is meant to be the more lenient of the X-Box drives.

Ok, this thread is of great interest to me, being an Xbox ower and interested in the 411S (I already have a liteon cdrw and dvd rom drives).

I can’t help much except list a few suggestions:

  1. You NEED a mod chip, and it needs to be enabled to use backed up games.

2)If the bios on your mod chip is old, u need to either update it (if u can), or PATCH the game before burning it to dvd+/-R/W.

The reason for this is that all xbox games have a media check coded into the software. This check looks for the type of media the game is being launched from (whcih is by defualt pressed DVD), and will NOT run if a different media is present. This includes HDD and dvd-/+r/w (these have a DIFFERNT media code to pressed DVD). Now, the new bioses will do this patch in memory, negating the need to patch it yourself before burning.

Otherwise, you patch it to “run from all media”

Apologies is this has already been done/known. I like to see the 411S turn out to be a great burner…perhaps it needs a few updates to it’s firmware first…

Also, the brand of DVD drive in the Xbox will play a part…Samsung drives are reportedly the most compatible…also, try dvd-/+rw discs…some xboxs like RW but not R. (plus you don’t waste a disc each time :wink:

On a side note, anyone had any luck or issues with the 401S drive? (it has had a few firmware updates)

Hey guys… me again…

Cascaden : I also have a SAMSUNG drive, and agree with the ’ suppose to be the most lenient drive ’ statement.

I have had NO problems reading any media in this drive.

I have come to the conclusion that the Liteon drive does not burn XBOX compatible DVD’s, why, I am uncertain.

I’ve spoken to a lot of people on the subject, and they all come back with the ’ That’s not right ’ response.

The only final thoughts I have is that Sony ( being that Liteon is really a SONY drive ) has implemented an anti-XBOX piracy protection technique of some kind.

Joshua Wood : Thanks for the tips, but I have ensured that all have been implemented. I’d strongly suggest you hold out on purchasing the LDW411S until a firmware comes out which might fix it.

I strongly believe the problem lies with the drive, not the process, or software.

I’ve taken the impatient road and just went and purchase a Pioneer 106 4x DVD-+/R/RW which I’m about to test my first disc on.

I’m sure it will work.

Will keep you posted with anything else I might come across…

Thanks for posting and good luck.

I have also got a 411s with similar problems. No xbox involved here, just complete inconsistancy with the burns. I have a very old standalone dvd player, and the only burnt dvd it will play is the one on the media that came with the burner. Ive so far tried shintaro 4x and maxdata 4x, both unreadable by it.
(all my burns work fine in the pc)

I also have a brand new teac PL-D1220 standalone dvd player.
I copied Reloaded and it plays it just fine on a maxdata dvd-r.
Then I copied Terminator in EXACTLY the same way on the same brand of disc (twice!) and it wont play either of the burns.

I cant make any sense of it at all.

I hope a simple firmware upgrade will fix this. I’m sick of wasting dvd-r’s.

Well you know what they say “First to buy, first to cry”!

I have a LDW411s and mine is inconsistant with DVD- media too!

The drive comes with a DVD+rw and a DVD+r disc but no DVD-. So out I go to buy some cheapies and a couple of name brands. But nothing works! Don’t work in a stand alone player nor a PS2 nor will they read in the PC’s DVD drive.

My advice? Avoid the 411 till the next version of the firmware arrives!

Come on Lite-On, Your friends are suffering and your competitors are laughing!

Not Happy

In addition to my last post, i have more proof its a dodgy drive…

Matrix Reloaded, burnt on to maxdata 4x: works on dvd player
Terminator, burnt on to maxdata4x: fails to play. Tried burning twice, both
dont work.
Terminator, exact same iso file, burnt in exactly same fashion on to the
included dvdrw disc: works on dvd player!

How can this be? it makes no sense.

My conclusion? Dodgy model or firmware. Stay clear until a firmware upgrade is released.

are you guys using nero to burn copies?

Originally posted by siliconsoul
are you guys using nero to burn copies?

I have tried:

Nero
Record it Now DX

With the Lite-On 411S and Ritek G04 and G03 DVD-R media these burn fine, and they work fine in my PC, and in my friends X-Box which was a Phillips drive. They do not however work in my X-Box which has a Samsung drive.

If you burn them using the same software and disks but with a Pioneer A06, the disks work on X-Boxes with a Samsung or a Phillips drive.

that is very strange

Check your bad burns with Kprobe to see how bad they are.