Problems burning semi-large files

vbimport

#1

I hope this is the right category to post under.

TDK-DVDRW420N
Firmware: 1.3A.

All my burns up to recently had been movies. Even now most are. No problems whatsoever with any burn. No coasters.

Recently, I attempted to read a data DVD+RW (RICOHJPN-W01-001) I burned a few months ago as a test, but never bothered to check. I could read all files up to about 80% of the disc’s capacity. All files after sector about 1,6 or 1,900,000 (out of the total of about 2,400,000 or whatever) were unreadable. ISOBuster just gave sector errors, and Windows XP gave “cyclic redundancy check” or something like that.

I placed the disc in my XBOX, and I was able to FTP all files over, so it seems it wasn’t a scratched or corruption issue. In fact, I later erased and re-burned the data using different Nero settings and I was able to read the same files just fine on my computer.

Now, I just bought a 50-pack of Ridata DVD+R (RICOHJPN-R01-002), and I’ve burned about 10 discs so far. 2 have been movie backups, and work fine all the way through. But half of the others, about 4, exhibit the same issues as the DVD+RW had, except I think I’m burning using the necessary settings. In fact, I’ve tried a combination of settings and all give inconclusive behavior.

Mostly I’ve tried DVD-ISO(w/ and w/o UDF 1.02) with all ISO restrictions on.

I would think it’s the disc batch, but it’s unusual that I experienced the exact same issue earlier with a completely different disc, and movies burned don’t have that issue.

Any help? I’ve tried RecordNowMAX, but it gave mixed results as well.

Now 3 of the 4 data discs that have burned successfully have consisted of numerous small MPC/3 files, no larger than 15MB each. The burns that seems to be causing problems are those I burn my APE backups onto. These consist of about 10 albums, each consisting of an APE file, RAR and PAR2. The APEs are about 200-400MB in size, and, again, it’s only the last 20% of the disc that cannot be read successfully.

And I have gotten mixed READ results. One disc I was able to read, but minutes later I was not. No problems with DVD-Video read/write images. EDIT: Music CDs also read fine.

What’s the PROBLEM? Please help. TIA.

I’m going to try to read one of these burned coaster data discs at work.