Problems burning Ritek With LG 4163b

vbimport

#1

Hi all just got my self 50 RitekDVD+R x 8 DVD,s and every burn on the LG useing these disc have turned into coasters, I have firmware 104, tried change the firmware back to 103 same result ,no problems burning these disc on my NEC 3500a. just to test its not the LG burner thats shit itself. I stuck in a Ridata DVD-R and the LG burned beautifully, so what am i doing wrong when I use the Ritek +8 on this burner the disc are identerfied as Ritek DVD+ R x 8 R03-02.
Oh yeah the Riteks burned by the LG 4163 wont play in my stand alone LG player but if burnt on the NEC no probs, when I tried to play the disc back on the comp I get the following from media player, (The volume for a file has been externally altered so that the open file is no longer valid) all disc’s burnt at X8 speed any suggestions :confused:
thanks


#2

Are you Riteks Traxdata (A-grade), Arita (B-grade) or something else? I’ve got some of Trax-branded Ritek discs but haven’t yet burned any of them but I’ll report once I’ve tried.


#3

No just plan Ritek white tops


#4

I would just burn the Riteks with your NEC. Problem solved. :slight_smile:


#5

yeah thats true but that still leaves the problem of why is it so and I like all my burners to work on all my media not just some


#6

Every burner likes certain media better than others. That is why these forums are full of reports about burn results. I choose between my BenQ 1620, NEC 3500 and LG 5163 depending on the media I have.


#7

I have the same problem with GSA 4163B A105.
All Ritek 02 DVD+R crashes, but with Ritek 04 works OK.


#8

I also have the same problem.
4163B A104 & A105 (tried both) / Maxell 8x DVD+R (Ritek R03 (002)).

Have never had a bad disk until now using:
-Maxell 8x DVD+R (Maxell 002)
-Memorex DVD+RW, DVD+R 8x, DVD+R DL 2.4x
-Verbatim DVD+R DL 2.4x

Every Maxell (Ritek R03) disk I burned is bad. The software (Nero, Shrink, Decryptor) reports a successful burn process. The burned DVD cannot be read by the burner or standalone DVD player.


#9

The drive probably just does not work properly with those discs. I don’t think there is very much you can do about it. I am guessing you bought Maxells thinking they were the same stuff as before, only to find out you were getting RITEKR03 instead of MAXELL002. The next time you buy those Maxell discs, make sure it says “Made in Japan” instead of “Made in Taiwan”. The MIT ones are definitely RITEK. I only hope you did not buy a large amount of those discs.


#10

The disks are semi-SHITE! I had a load of them and the LG refuses to burn them at 8x. Every one a coater. However, burn them at 4x and they are auperb quality! Go figure…

My BenQs automatically burn them at 4x, and the quality is, again, excellent. Curiously, the BenQs will REFUSE to overspeed them.

So, great burns at slower speeds, but coasters at 8x.

Mine were plain, white top, printables, too. Just coming to the end of my batch of 200! Thankfully.

Legs2Sag

PS some were terrible after the 3.5GB mark - thousands of error resulting in a 0 quality score.