Problems burning on 8x media with ND2510A

vbimport

#1

I have an OEM NEC ND2510A DVD burner, which I bought a while ago. Since I bought it, I’ve been using 4x media without any problems.

However, the last batch of blank DVDs I bought are 8x media, and now every single burn I’ve made (at least 10 now) has problems (pixelating or not even recognized) when being read by my DVD player or burner. I’ve even tried burning at all the different speeds (2x, 4x, 6x, & 8x) and they all have the same problem.

When I asked the company I bought the media from, they said it was an issue with the laser intensity & that I need to upgrade my firmware.

Has anyone else had the same problem, and is this truly a firmware issue?

Any help would be greatly appreciated!!

Thanks!


#2

What’s your current firmware?
It’s right, these problems can occur when using outdated f/w.

I’d recommend 2.F9.


#3

I’m not sure what the current version is yet…I’m at work right now. Although, I do know it’s the version that came with it…if that means anything. I’ll check as soon as I get home to find out exactly.

Also, can I still use the 2F9 even though it’s not a Maddog OEM burner? And if so, does it matter as long as my current version is not later than 2.18?

Thanks!


#4

Yeah you can use the MadDog 2.F9 firmware w/o any problems. The device name string will change to something with “MadDog” in it though.

Or you can grab a patched firmware that changes the device name string to “NEC ND-2510A” at ScorpioSoft’s NEC archive. The file you should be looking for is under the modified section called “25x0_2F9_RPC+RL.rar”.

Also always use Liggy’s Binflash program to update the firmwares.
Binflash


#5

OK…well, I’ve updated my firmware now to be 2.F9 & I even adjusted the bitsetting, but unfortunately I’m still having the exact same problem…burns perfect on the 4x media I have, but still pixelating or unable to read on the 8x media.

Another interesting issue is that not even my burner or slave DVD-rom can read the disc (well, sometime it can & sometimes it can’t), so I would think that would rule out my DVD player as the problem.

Oh, and another fact is that it takes just as long to burn when I set my software (Nero) to 4x or 8x using the 8x media. I’m burning a short music video (about 3min in length, with a menu) which when it starts it says 1:40 time remaining at 8x & 3:16 time remaining at 4x…and both take about 3:40 to complete. Also, it seems as though 80-90% of the time spent is on “lead-in” & “lead-out”…does that tell you anything?

Could this now be pointing to just plain bad media? Also, this is media I bought through ebay at a very “good” price. :confused:

thanks!


#6

what brand / type discs are they ?


#7

Yes, this is a sign of bad media…unfortunately you get what you pay for. Stick with Fujifilm (Made in Japan only) or Verbatim. You can find them on sale almost every week…even Buy.com has good prices all the time.


#8

http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5236323325

I think I’ll probably just chalk this up as what tqhoang said…you get what you pay for… :doh:


#9

try dvdidentifier to identify the media then you can check the media forum to see what others have for results with that media


#10

I’ve been using Datawrite Grey x8 DVD-R’s (Fuji dye) since I first got my 2510, no problems and play in everything (except the NEC itself sometimes, known problem) using bitsetting so my old Toshiba DVD player can work with them. 2F9 firmware at present, but plenty of others tried and all OK.


#11

there is no such thing as bitsetting for -R.

please use nero cd/dvd speed Create Disc and post the graph and include info for disc type from the disc info tab


#12

Whoops, forgot I did the bitsetting with some Memorex DVD+RW x4. Here’s the info for the Datawrite Grey DVD-R x8 disks, hope it’s what you meant and that the link works OK…

http://img.photobucket.com/albums/v58/sbrads/Stuff/cddvdspeednec2510DWgrey.jpg

Nero CD-DVD Speed: Disc Info
Basic Information
Disc Type: : DVD-R
Book Type : DVD-R
Manufacturer: : unknown
MID : FUJIFILM03
Write speeds: : 2 X - 4 X - 6 X - 8 X
Blank Capacity : 4.38 GB
: 4488 MB
: 4706076672 bytes
Extended Information
Layers : 1
Usage : General
Copyright protection : n/a
Recorder information : recorded with _NEC DVD_RW ND-2510A
Disc Status : Closed
Raw Data
Pre-recorded Information in Lead-in (0Eh)
0000 - 01 40 C1 FD 9E D8 52 00 02 88 0D 0C 88 88 90 00 - .@…R…
0010 - 03 46 55 4A 49 46 49 00 04 4C 4D 30 33 00 00 00 - .FUJIFI…LM03…
0020 - 05 B8 83 00 30 00 01 00 38 D5 05 00 18 EE 90 7C - …0…8…|
0030 - 78 FB 90 7C FF FF FF FF 71 FB 90 7C 18 6A DD 77 - x…|…q…|.j.w
0040 - 51 6A DD 77 00 00 15 00 02 00 00 80 30 00 00 00 - Qj.w…0…
0050 - 18 00 00 00 30 00 00 00 70 D5 05 00 40 00 01 00 - …0…p…@…
0060 - 0B 00 00 00 78 D4 05 00 4E 00 4E 00 F0 D5 05 00 - …x…N.N…


#13

Looks normal/ok.
You could run a scan using Nero CD/DVD speed.


#14

i definitely second this. post the scan again and you will probably be able to tell as well that there is a problem


#15

Here’s a benchmark of the Datawrite Grey DVD-R x8 as read on the 2510…

and as the 2510 can’t do the quality scans in Nero CD-DVD Speed, here’s with my Lite-On 16P9S DVD-ROM…


#16

not bad, next time scan at 4x on the 16P9s, it should lower some PIE slightly.

Considering how variable the burn quality of this media is between different drives, i’d say your result looks pretty good.