Problems burning in WinXP, but not WinME?

vbimport

#1

Decided to throw this out here to get any suggestions, ideas or links to where a solution may be found…

OK… here’s my problem:

I can burn perfectly fine in WinME, but when I’ve installed WinXP… I can’t get a proper burn (the system locks up and I have to reset the computer)?? I can dual boot back into WinME to burn, but still can’t burn in WinXP.

I have all the latest drivers for each OS. I am using the latest Nero to burn a bin/cue file, and I’ve tried other burning programs too. Every time it locks up my computer in WinXP and I have to reset the computer and lose the burn.

Any suggestions to what this might be and why it is happening??

I am running:
1.3 GHz Celeron using a modded slotket
Abit BH6 Motherboard
452 MB RAM
16x10x24 LG burner

totally freezes up my system at about 40 secs.

I tried the latest ASPI drivers from Nero, even Adaptec ASPI drivers, enabled DMA (it was enabled already), and even tried forceaspi…

Still get lock-ups…

I’ve even tried Goldenhawk CDRWIN and VCDeasy… and I still get lock-ups in XP.

I don’t have any packet writing programs installed/active.
XP burning options off.

No virus checker installed/active… no active programs at all (clean install of XP)

If you need more info on my system let me know.

Thanks for any suggestions and/or leads

FboyZ


#2

Can you do a printscreen of your started services and paste them here. Try to disable IMAPI service and see if it helps. Gave my friend all sorts of problems.


#3

Did you do a clean install of Windows XP or an upgrade from another operating system ? If so , it might because there are a lot of things in the registry entries that might confuse your cdwriting program.

We can exclude hardware errors , since it seems to works flawlessly in Windows ME (i never thought i would ever type this sentence in my life by the way) ; Though your hardware doesn’t look all that stable to me. I have seen better components , oh well.

Now its a time of deduction or reinstallation. Why the hell won’t Windos XP burn your cd’s correctly ? First of all , if a proper clean miminal iinstallation of Windows XP is do-able , do so and check again if the writer will fail using the standard Windows XP writing software.

Then install the latest (share/try-ware) version of Nero and check if this can write flawlessly as well , then try your Nero version. (Make sure you completely uninstall Nero first !)

If a reinstallation of Windows XP is not preferable , then uninstall as much software as you can , run some Registry cleaners , Microsoft Powertoys TweakUI and first configure the system till you are convinced it is running smoothly. Then try the Nero method again.


#4

The Nero site has information on files that may be locked by other burning softwares and what to do to release these locked files. If, in WinXP, you had another burning software installed, say one that came with the CD-drive itself, then that software may have locked some files so that when Nero is installed, Nero will not work correctly. Check the Neros site for Nero compatibility with other burning softwares. Luck


#5

Thanks for all your help… I did both things that were suggested

  1. disabled DMA on the cdrw on device manager settings
  2. disabled IMAPI service using start-run-services.msc

I don’t know exactly which one did it… but will investigate further.

I am not running any other burning software either.

Will report findings as soon as I find out

Thanks again

FboyZ


#6

Ok… I’ve narrowed it down.

I’ve disabled DMA if available (ie. selected PIO only) on my primary IDE Channel on Device 0

Device 1 is set at DMA if available

the secondary IDE channel all settings are DMA if available.

IMAPI service is set at automatic and the status is Started.

Again thanks for all your help.

Now for some another question.

  1. Now why would at this setting I can burn?? Assuming that the primary ide channel, device 0 is my master bood HD, why would this not be able to work in DMA??

Thanks for any explanations… or other methods to get everything to work in DMA modes!