Problems burning dvd's

vbimport

#1

hey everyone,

I am not a real crack at burning dvd’s, i got my burner half a year ago, and in the beginning it worked fine, it reads everything but the burning is what’s been going wrong lately.
I got a 10 dvd pack from tdk +r, that the dvdwriter can handle, dvd player is BENQ dvd Lightscribe DW1655. but I get most of the times about 99 of 100 times the problem that with the lead in burning there is a fault and it stops. I am using a legal version of Nero.
Can anyone help me with this probably I am doing something wrong here… and that is pileling up the files in my pc :sad: I must say that I have used it succesfully in between the failed ones 1 time…


#2

Check your DMA settings, follow the link in my sig. Ensure that the current transfer mode is DMA MODE 2.
Is the burner set up as master, slave, or cable select? Is it on an 80 wire cable (the motherboard connector for the cable will be blue)?


#3

well that dma check stuff doesn’t seem to be the same way I have to do it or I’m doing it wrong. the part where you choose the drives in device manager are totally different from what is said in the thread. I don’t get anywhere the option to choose dma or something. And there are no devices mentioned as channels, only controllers…but I think that is not the problem since I have burned a dvd a day ago. That was half of the episodes of a serie. But when I wanted to burn the other half suddenly this gave the given error…
is it maybe the dvd itself that is not very good or something? I haven’t tried other dvd’s yet. I think it is a slave on the ide cable with another ide hard disk. not quite sure about it.


#4

What is the error that is given?

Could be the NForce drivers for your IDE controller. Uninstall it the driver through device manager and reboot, the standard Microsoft drivers will automatically install.


#5

it gives the error session fixation error.


#6

oops double post


#7

edit: I found the dma thingy and it is set to dma 2, so that rules out the problem of dma I guess.
Note at the nero pic, the small bufferniveau indicator that normally is green and changes the % now and then doesn’t do anything the whole time if the error will be given.

should the ide hd I have connected also be dma 2 or can it stay on dma 6? I am not trying to burn files from that hd though.


#8

The HD is fine in DMA 6. As I suggested above, try uninstalling the NForce IDE controller driver and reboot. It has been known to cause conflicts with several DVD burners.


#9

didn’t help :frowning:


#10

I would suggest buying decent Lightscribe media like Verbatim or HP (in that order).

The Verbies may be more expensive, but there’s less likelyhood of coasters. :slight_smile:


#11

or you can buy some RW media to practice on and troubleshoot what the issue could be…save a little $$$


#12

that is a good idea to get to the problem but only if you know how to find it :frowning: and I don’t have enough knowledge of this


#13

Since your DMA settings seem fine, and you uninstalled the nVidia drivers, the next thing is media. TDK is often made by CMC Magnetics, whose 16x +R aren’t so good.

Also, any session fixation problems I’ve had have been related to mediocre media.

Check the Blank Media forum, experience with CMC made +Rs varies a lot.


#14

why not check what you have running in startup also…maybe anti-virus…may be buffer underunning and causing coasters…never know


#15

nah don’t think that buffer underrun is the problem because I could burn a dvd, but right after it it gave the error again and my pc can handle the few programs fine.


#16

Then please post a logfile.


#17

Good thinking, that would be very handy indeed. :slight_smile:

But remember to remove your serial number from it first!


#18

uhh how? what? where?


#19

As you’re using Nero, when a burn fails, hopefully it will prompt you to save an error log. Save that log as a .txt file, and attach it to your post (use the “Manage Attachments” button) or copy and paste the info into your post. :slight_smile:


#20

alright, I have tried again, and had another sort of error, now it begins, gives an error in the log above the writing part, and continued till 30% then crashed giving the following error: attachement