Problems Burning DVDs on Roxio MyDVD

vbimport

#1

I have just gotten a new computer form Dell that came with Roxio MyDVD creator. Whenever I hit burn it starts but after like 20 minutes it cancels and says there is an error: Device Error- Sense Code(4 08 03)- Logical Unit Communication CRC Error (Ultra-Dma/32)- General 2130970627. If you know how to fix it or have any advice…PLEASE TELL ME! :bow:


#2

I finally got it fixed! No need for any responses!


#3

It might be helpful to others if you stated what you did to fix it, that’s if you’re not too embarrassed about it. :smiley:


#4

Here is a copy of what I did from the Forum [U]MyDVD will NOT BURN DVDs-Does anyone know how to fix it or has had this problem before?[U] This forum is on www.roxio.com.

Here is the response I got that worked:

However, I have found a few things regarding your drive - it seems it doesn’t like being in DMA mode and prefers to be in PIO. Check either the BIOS or control panel, system, hardware, device manager and in IDE ATA/ATAPI controllers, properties, look for the connection to the DVD drive. There should be a check box for ‘let BIOS select transfer mode’ Uncheck that and if it says DMA, try PIO and vice versa

DMA mode is preferable but only if the drive supports it

Thanks!
Sagwa

(I am not embarrassed!)


#5

Okay I have the same problem how do you fix it in windows XP? where do you got to fix it? in the software? please help… thanks!


#6

I have a Windows XP but I am not much of a computer master person so I went on with Dell (i bought the computer from them) Support and they did it for me. I am sure if you are still under warranty with the company you bought it from, they can help you. Sorry!


#7

Oh here is the exact link to the Roxio forum: http://forums.support.roxio.com/index.php?showtopic=18064


#8

Oh I just remembered! I got the instructions on how to do it from Dell! This is exactly what they did. It should work because I have a Windows XP and so do you. Here are the steps:

  1. Click start—>Run and type devmgmt.msc.Click OK.
  2. Click + sign next to IDE/ATAPI controllers.
  3. Double click on Secondary Channels/Controllers.
  4. CLick on Advanced settings.
  5. Change the Trasnfer mode to DMA or PIO as required.

Tell me if it works! :smiley:


#9

It’s a lot easier to use the link in TimC’s profile (Reset DMA Tool) :slight_smile:
Jim


#10

Use that if you want to because I don’t know much about Cd/DVD burning (read my signature, it explains all)


#11

I have more problems with MyDVD. I have MyDVD Version 5 on my Dell PC and MyDVD Deluxe on disk. If I load this disk to my PC it crashes however, it loads no problem to my Dell laptop. Why is this???

I also have Roxio Easy Media Creator 9 which is great for creating photo based movies but is no use for movies based on copies of old videos. I am copying the videos to DVD on a Panasonic combined video/dvd burner. This gives me my videos in VIDEO_RM and VIDEO_TS however, Roxio EMC will edit VIDEO_TS but not not burn to disk. I have no trouble with burning via MyDVD 5 or Deluxe despite the fact that the RoxioEMC uses MyDVD to burn. I appreciate that there must be a simple answer but I have searched the net without success - HELP.


#12

Hello Everyone
This my first post. Thanks so much for the information on the DVD burning problem. I was having the same error code was about to pull out the few hairs I have left. I wasn’t having much luck with the help sites from the manufactures.
thanks again
cedar bush:flower:


#13

Hi, everyone. I know that this is an old thread, but I’m new to this problem. I have been trying to transfer some VHS movies of my youngest child as a baby, have spent HOURS capturing using Studio 9 that came with my Dazzle hardware from Dell. I saved all the clips as MPEG.

I am using the Roxio MyDVD LE that came with my Dell computer. I’m running Windows XP Professional, Version 2002, Service Pack 3.

I have several problems:

  1. Size of a particular file on disk is only 1.6 GB, but when adding to DVD, it exceeds capacity! Actually, the entire folder of 6 clips just barely hits 4 GB.

  2. When I do manage to get files to fit onto the DVD, it burns half-way and then I get a device error… 040800 but the DVD burner works when burning data, or copying from another DVD.

I did try the suggestions noted above, but when I switched over from DMA to PIO and restarted the program, I got a warning that I needed to go back to DMA.

I know that the DVD burner is fine because I just used it before, and after, to copy other DVDs and to create backup data disks. It only fails on burning media from my baby’s folder.

Thanks for your help.