Problems burning DVD with Nero

Hi all.

I know this may be a pain question, but I’ve looked on other fourms, and none of the answers seem straight or can help me.

here’s the prob.

For the last year, I have been happily burning DVDs with Nero Express, not sure of the version, I got it free with the computer as I say about a year ago. So far, I have not encountered any burning problems at all.

Just yesterday, I tried to burn something using my usual process. But, at the end of the burn, it send

Burn process failed at 8x

and it also said Burn process failed at disk-at-once

I have no idea what this means, but it keeps on doin it. I used the same dvds that I have been for a year too. They’re cheap, but they have been working well. I’ve used four off this spindle of 50 already, and they all worked fine, just yesterday they stopped, and it’s been doin it ever since.

I even tried uninstallin and re-installing nero, re-starting the computer, etc.

Is there anything I’ve missed? Is there any way of restoring the settings in case I accidentally adjusted something? Is there a better free program (i’m a bit povo) that will work?

thanks in advance

Welcome to the forum! Do you have any DVD+RW’s, this way you don’t waste money while diagnosing the burn problem. Here are two freeware programs to try. DVD SHRINK http://www.softpedia.com/get/CD-DVD-Tools/CD-DVD-Rip-Other-Tools/DVD-Shrink.shtml And IMGBURN http://imgburn.en.softonic.com/ These are very easy to configure and do a very good job. If you need instruction with the software. You can Google or look for tutorials here. Maybe a Nero pro will stumble by. Hope this helps. Cheers!