Problems burning DVD Iso (Nero3)

Hi Mathf,

i have a problem burning DVD Isos. It happens the second time just right now, one time the burning process was okay.

So i choose a ISO File, choose Write-Speed 4x and then start Burning. Then i get this (attached).

The strange thing is that it says “CD-ROM 40x” but it is writing to a DVD…

And as you can see here it cant finish the dvd while writing the leadout


Sounds weird. I am burning DVD images without any problem. From what I see on the screenshots:

  • Nero Linux passes DVD as media (DVD Image written on top)
  • NeroAPI seems to recognize the disc as a CD.

I would suggest that you check what your disc info says in the ‘Disc Info’ dialog. Another question: if you leave the speed to ‘Maximum’ is it working?

This is really weird. I now started nero again, choosed the iso File and the speed was already set to 4x. Now i started burning again and it works.

Thats the second time i have exactly this problem in this order.



no more idea? i dont want to kill a media everytime i burn a dvd^^

I have exactly the same problem, it happends now and then, and the isos that are beeing burned don’t work :confused:

//lucid

Hummm… Really weird problem. Could you please attach the log files to this thread? You will find them in ~/.nero/NeroHistory.log.

Here we go…i just removed the serial no.

I experienced the DVD+R iso coaster yesterday, as well. The iso was the new Gentoo 2007.0 release and the md5sum was correct. The burn completed successfully but the disc would not boot. The same image burned to a DVD+RW disc thru Brasero booted just fine.

I also encountered this problem, started to burn up solaris 10 iso image on 16x speed but while burning screen said it was burning cd at 48x, completed successfully but I couldn’t mount the disc afterwards.

(Using final 3.0.0 x86_64 on Gentoo ~amd64)

http://koti.mbnet.fi/~bwizard/misc/nero.png

same problem here.
Also with UDF Discs. DVDs burn, verify, but it can´t be mounted.
dmesg shows this:
cdrom: This disc doesn’t have any tracks I recognize!
Unable to identify CD-ROM format.

made quite a bit of coasters.
Is the old 2.004 lying somewhere around?

Update:
After choosing UDF automatic, it works now.
strange strange

Sometimes, you have to specify that UDF format is on the disc, with the option ‘-t udf’ when mounting the disc.
Another important point is that Linux kernel is not able to deal with UDF 2.50 or higher, and this file system is sometimes mandatory, but only on HD media.

I’m also having problems burning iso’s in nerolinux. While burning the speed is 73x or about 11MB/sec. It also claims to be writing cdrom mode 1.

the same issue here. with ASUS DRW-1608P2S. but on my notebook burner, HL-DT-ST GSA-4080N, is everithing ok. im using only medias (16x).

Hey mathf,

still the same problem here. At the moment i can move every second media to /dev/null :frowning:

and again


The important Q is: HOW were that ISOs created? :bigsmile:

why? it is an iso…

Because of all that trouble!!

Read ALL of the posts… :bigsmile: