Problems burning DL Discs with DVR-108 and Ridata D01

vbimport

#1

I just bought a bunch of DVD+R DL discs and have been doing some burning (the discs I bought are Ritek RiData D01 white inkjet printable). I have a bunch of ISOs that were ripped as exact copies-no compression, no restructuring, etc. The DVD burner I am using is a Pioneer DVR-108 retail, using Nero 6.3.1.20. When I burn the disc, I simply do Recorder-Burn Image, select the file, and burn. It seems to work ok, the disc even comes up when I put it in the player to play it, but then while it’s being played it freezes around where the layer transition should be. I burned about 10 discs yesterday and every one of them is doing the same thing. I just tried burning using DVDDecryptor, with the same results. I have been able to do a successful burn with Verbatim DL media using the same procedure with Nero. I haven’t found any incompatibilities listed with this media and my drive (it has the 1.20 firmware on it).

Does anyone have any suggestions? At this point I’ve wasted over a dozen DL discs, and I don’t want to keep trying, but I can’t figure out what is wrong.


#2

Do you have the newest f/w? What did you use to rip the ISO’s with? Use DVD Decrypter to rip and burn. I know nothing about Pioneer f/w sorry.


#3

Yes, am running the 1.20 firmware, which is the latest. I ripped with DVDDecryptor and tried burning both with Decryptor and Nero, both with the same resuts (disc reported that it burned successfully, will start playing but freeze/crash at layer transition, can’t play anything beyond that if I try to access later chapters through the menu).

I don’t know anything about booktype/bitsetting (I’ve been reading that’s something that you need to pay attention to), but in Decryptor I looked and there isn’t a listing for Pioneer in the booktype setup.


#4

Did you load the MDS file? It has the layer break info.


#5

No, I just loaded the .iso file…maybe I shoud try doing it by the mds file? (Although I’m really afraid to burn another $4 coaster at this point)


#6

If you ripped with Decrypter there should be a MDS file. Load the MDS file and it will also load the ISO. Burn with Decrypter. Up to you. Maybe someone else will have Pioneer experience.


#7

Just tried burning with Decryptor using the MDS file-same result. Disc burns fine, will start to play, freezes at layer transition, and examining the disc shows a ton of errors.


#8

My condolences, nothing pisses me off more than blowing good money and wasting hours burning discs and having it turn to crap. Just reinforces my decision to only buy Verb DL media. You’re not the first to have problems with Ritek DL’s. Prices are still too high to blow off several discs. :frowning:


#9

I bought a 3 pk of Verbatim DL discs and only had luck with ripping and burning with DVD Decrypter. I’ve tried Clone DVD2,Nero,and DVD Decrypter.


#10

Well, I had a 10 pack of Verbatim DL media that I burned through (heh) last week, but hadn’t watched any of them yet. I just checked them all and they’re fine. So it seems to be indeed a case of poor media. Have any of you tried the new Verbatim 6X DL stuff? I only really want it because it’s white inkjet printable vs. branded.


#11

I’ve only done 5 so far, all with AnyDVD/CloneDVD. All came out good. On my old Toshiba standalone there was a hesitation at the layer break before continuing (with Troy), but it didn’t happen with my new LG DVB418 (HD upconverting) player with the same movie.


#12

My BenQ burns the 2.4X Verbatim DL @ 8X. Here’s the burn of the one with DVD Decrypter. I watched it and no sign of the layer break at all. Took 15 mins to burn > http://club.cdfreaks.com/showpost.php?p=1095051&postcount=26


#13

That was done at 8x with the BenQ, huh? Nice. I’m in the market for a new burner and was going to get an NEC 3540 because I love my 3500, but CDRLabs and CdrInfo gave rave reviews for the BenQ 1640, so I think I’ll give it a shot.


#14

Yes @ 8X burning.