Problems burning CD-Rs at 8x with 4750 !?

vbimport

#1

I’ve been getting some very strange behaviour burning CD-Rs on my 4570A.

I have the habbit of burning my CD-Rs at 8x … I don’t know if it’s a good habbit, but before having the NEC 4570 I used to hava good burns at this speed (whatever burner I used).

Now I tried some test burns with a Plasmon 52x CD-R (SilverCircle 52X), but have had nothing but problems. Firstly, it only states that I can burn at max 32x … so I guess this maybe indicates the burner doesn’t recognize the disc ?

The main problem though is that the burns “seem” to be bad. Using Nero CD/DVD speed Disc Quality, always stops at around the 74min mark…it just keeps counting C1 and C2 errors higher and higher apparently never ending. I said the burn seems bad, because ejecting the disc, and loading it in again…the disc seems to be better and I get no C2 and 22 max C1 (0.96 average). At 74min the drive just stops accelerating and reads at around 40x to the end of disc steadily. What gives ??? This desn’t happen with Verbatim media I used previously.

Judging by the various scans In this forum the problematic point is exactly where people have been having issues with DVDs too…might not mean anything, but it’s interresting.


#2

That should give you a clue. Verbatim is decent media , I doubt that the Plasmon are.


#3

I agree, media quality is probably not comparable here… maybe I didn’t point out my main concearn though: How come Disc Quality check reports a bad burn at first (quality 0 and keeps on counting C1 and C2 higher and higher), but when the disc is just re-inserted, and re-scanned, these errors go away ?

I read elsewhere that NEC4750 isn’t a good scanner, but still…such problems ?


#4

Sorry I missed the point about ejecting & re-inserting. Maybe it just needs to sort of reset itself. I know my Benq 1620 has issues with scanning DVD+R straight after the burn unless the disk is ejected first.

I think the 4570 isn’t too bad at scanning DVDs but many burners don’t scan CDs very well. I’ve never tried CD scanning on my 4570, I use my Benqs for that.