Problems buring with LiteOn 451S

Hi,

I have had this drive for a few weeks now and I am having little success in getting it to sucessfully write dvds or cdrs. The various problems are as follows:

  1. About half the dvds fail to burn at all (various burn errors, e.g. “Invalid field in command” - nero error).
  2. Those that do burn are very slow to be recognised in other DVD writers or ROMS (dvds created on a pioneer writer read fine in these dvd rom drives). Some can’t be read at all but they can be read by the 451S
  3. Some CDRs fail to burn and at least once the drive has locked up with the write light permantly on red.
  4. Some CDRs succeed but then fail on verfication (crc errors, e.g. “Read error on CD file” - nero error)

I summary, at least half the writes fail. I am using Nero 6 (i was using 5.5 and upgraded to see if that was the problem) and i am using Ritek dvds and cds but i have also tried LT dvds. I also have DMA enabled.

Any suggestions? Could it be a faulty drive?

Thx,
Stephen

Lots of possible problems here… faulty drive (based on what little you’ve said, I’m leaning towards this), faulty media, faulty system setup…

Tell us more…

  1. What’s your firmware version?
  2. What media did you use, exactly? (give us the media code, and if applicable, what brand the media was being sold under, as Arita RICOHJPNR01 is usually not as good in quality as other brands that use RICOHJPNR01 discs)
  3. What’s your system setup? OS, motherboard, IDE controller, IDE drivers, etc.?
  4. Could you provide us with any KProbe scans of your burns?

Thx for reply. Here is the infor you requested:

  1. Firmware is GSB4
  2. CDR Media is unbranded Ritek (not sure if there is any other info to get) and DVD-R media is unbranded Ritek G04
  3. I’m running W2K, nero aspi, not system aspi, Abit NF7 motherboard, no special drivers for the ide controllers, dma turned on.
  4. I have attached a KProbe scan of a ‘good’ dvd that can be read by my writer but is slow in other DVD writers and readers. I was going to include a scan of a CD but KProbe/dvd write locked up.

Thx again.


You are using the original firmware for the drive. First think I would try would be to use GSB7.
Also, when using Kprobe please scan at 4x (max unchecked) and 8 ECC for comparison purposes it’s what we use around here.

Thx for the reply

I have upgraded the firmware but have not had chance to burn more dvds.

I ran kprobe with the settings you suggested. I only managed to run one scan sucessfully. All the others had seek errors once the progress was above 90%. Once this happens progress is so slow that i have to stop things.

The first scan is of a ritek dvd. I am a bit worried about the large peaks at the end.

The second is of a cd that burned sucessfully but has probelms being read by all drives including the lite-on. Due to the super slow scanning once seek errors have occured, i just took a screen shot on the off chance it might help.


So you have been burning at 4x? The burn finishes successfully?
Anytime you can’t even scan a disc that’s not a very good sign.
Try burning a DVD with the new firmware and hopefully that will fix it. First generation firmware’s often aren’t very good (which is what you were using before).

Well i tried the new firmware and it made no difference. Usual story of either failed to burn or read/seek errors on those disks that completed the burn process.

I am going to try and return it and swap it for a Pioneer as I know two people who have these drives and they have had no problems.

Thanks for you help.

No problem.
It could have been MANY things other then a faulty drive though.
GL with your new drive though.

Well I am having little success is getting dabs to replace this drive and the liteone website is a joke so I will have one last ditch attempt.

Can anybody else suggest what could be the problem or what I can try to determine what the problem is?

Can anyone comment on those graphs I posted above. What can be the cause of the peaks at the end of the graph?

Thx in advance for your help,
Stephen

Try some different quality media and see what happens. There are different “grades” of Ritek media. It’s entirely possible you got a sub-par batch.