Problems backing up "in her shoes"

having problems backing up “in her shoes”

when using dvdclone 2.8.8.2 and anydvd 5.9.1.1 the scanning bar in anydvd gets to 67% then the program freezes…

i posted this in the clonedvd section with no response so maybe this is the place???

what scanning bar? are you using the anydvd ripper?

did you already try just processing it from the drive using CloneDvd? I don’t see any reason why this wouldn’t work and you’d have to use the ripper…

can you post the anydvd info window for this disc?

do you get any error messages?

have you tried to rip any other discs since this one and get the same problem or is this the only disc you get the problem with?

what drive/firmware are you using as your reader/ripper.

have you tried it in a different drive?

have you tried setting the Drive Speed Control in AnyDvd to “slow & quiet”

(for future reference, you probably didn’t get a response in your other thread because you haven’t really provided any information)

damn…

  1. yes and me either

  2. Summary for drive E: (AnyDVD 5.9.1.1)
    Drive (Hardware) Region: 1

Media is a Data DVD.
Booktype: dvd-rom (version 1), Layers: 2 (opposite)
Size of first Layer: 2063440 sectors (4030 MBytes)
Total size: 3892689 sectors (7602 MBytes)

Video DVD (or CD) label: IN_HER_SHOES169
Media is CSS protected!
Video Standard: NTSC
Media is locked to region(s): 1!

Found & removed RCE protection!
DVD structure appears to be correct.
Structural copy protection not found.
Autorun not found on Video DVD.
Bad sector protection not found.
Emulating RPC-2 drive with region 1!

  1. no error messages, just freezes…

  2. only this disc

  3. drive E, firmware most recent release

  4. i haven’t tried a different drive

  5. i haven’t tried slow and quiet. if my dvd drive is a 16x speed should i???

  6. thank you! your totally right, i’m just a little new to this and didn’t know what info. you guys would need :bow: :bow: :bow: :bow: :bow: :bow:

drive E and most recent firmware tells me absolutely nothing. i was asking the make/model and what firmware revision you have.

it’s possible there’s some kind of manufacturing error and slowing down the read speed could get through it. I’m not sure if this is the problem though because problems like that tend to trigger error messages and not just freezeups.

the 16x refers to the max write speed of your dvd writer. I’m talking about slowing down your read speed, so yes…give it a try.

also try it in another drive or another computer if you can.

and here’s another question to add to the mix. does the movie play through correctly on your computer? We might be getting ahead of ourselves trying to find a solution since you can’t back up something that can’t be played…

and for future reference…if you’re not sure what to include, include everything!

what are your computer specs? mainly memory, processor speed, and whether or not your psu/fans are old (the freeze could be a result of overheating or improper power supply to the drive)

does your computer ever freeze in the same manner when doing other intensive tasks?

what about when you decrypt/rip dvds using other software?

NEC dvd_rw nd3550a scsi cdrom device
driver version: 5.1.2535.0
amd athlon™ xp 2600+
1.91 GHz, 1.00 GB of RAM
and my cpu doesn’t freeze doing anything else…
i’ll check the dvd all the way through late tonight
thanks