Problems at end of disc with LDW-851S

vbimport

#1

Hi There,

I currently have a 851S - GSOP firmware that I got here. even before I installed the gsop, I was getting issues at the end of dvd movies I’m burning.

For example, I just burned a backup of Iron Maiden, Early Days.
WHOLE DISC WORKS FINE… get to the last track (last song on last concert) and I can’t read it. I’ve tried Msonic -, no name -, Ricoh + all with same issues. I tested in different readers too, both my xbox, and my laptop freeze on the same place. I can select this track from the menu, but I get pixelation on the xbox, and my laptop won’t even play it. I want to upgrade to the crossflashed firmware here, but is something else causing this issue? I checked, and DMA is on for all IDE channels… any suggestions??? PLEASE, I WANNA WATCH EDDIE! :slight_smile:

ALSO: I have checked the .iso I am burning, and mounted with daemon tools, it will play this track flawlessly… I have even tried extracting the .iso and burning as dvd video with nero, same thing


#2

@ woodsnake420
Welcome:). Good first post :iagree: .
Can you post a Kprobe 2.4.2 BLER scan of the RICOH+ disc (scan at 4x scan speed,the forum standard for comparison). After the scan(about 14 minutes) select the diskette icon on the toolbar before ejecting disc, and save as a .png file. Attach to a post using the ‘manage attachments’ button in the ‘go advanced’ reply window. You can read Interpreting PI/PO error scans to find out what these graphs mean(PI/PO is now PI/PIF).

The RICOH+ disc is probably the best type of media you are using and this may be just a media issue. Upgrading your firmware may solve the problem as well, but let’s look at the kprobe scan first :iagree:


#3

@please,

I am re-doing the scan with a msonic -R… I burned, after installed aspi4.6 (forceaspi) I will get the media code when done, seems with -r I can at least begin reading the last track, however I get skipping frames etc, and then the movie freezes


#4

Here is my results from kprobe…
Date : 2/1/2005 8:52:08 AM
Model : 1-0-1-0 LITE-ON DVDRW LDW-851S GS0P
Disc : DVD-R , LONGTEN 001 [Longten Tech. Co., Ltd.]
Speed : 4x
ECC blocks sum (PI/PIF) : 8/1
Scanned range : 0 - 2286009
Sampling count : 130524
Errors : 0
PI Max : 286
PI Average : 69.97
PI Total : 1171560
PIF Max : 126
PIF Average : 0.54
PIF Total : 8971



#5

workin on one with a ricoh +R, will upload in 15 :slight_smile:


#6

here is the results from the ricoh +R… worse I think



#7

@ woodsnake420
Yeow that is a bad scan particularly for that media type…IMHO RICOHJPNR01 are in the top few best discs you can get. You should be getting much better results. The ‘LONGTEN001’ stuff is known to be poor media, so I am not surprised by the result.

The first thing I would suggest is to use the EEPROM utility to ‘reset learnt media’. Try a burn with the RICOHJPNR01 discs at 4x burn speed and post the kprobe scan results. It may take 3 or 4 burns to see good results, but lets try one and see what happens.

I may suggest upgrading firmware to some unofficial stuff(and voiding your warranty) after you try this step, but that will have to be your decision…


#8

@please, just upgraded to the c4ge 832s quality one, on this site… the disc works fine now, even on the LONGTEN
thanks for your help today, I’m going to try a few more burns and check er out


#9

@ woodsnake420
make sure to reset your learnt media memory with the eeprom utility after flashing up to an 832.CG4E


#10

@please
Hi, i have the same problem with my ldw-851s (i solwed it exactly as woodsnake420). Is there any way to recover data from bad dvd’s (end of disc)? I try with BadCopy Pro with no success.
The DVD’s is EMTEC DVD+R 4x

P.S. Sorry for my english


#11

@ Pumpkin
Welcome:). Glad you solved your problem and were able to find the information neccessary to do so.
I am not familiar with any data-recovery programs, so I can’t really comment.
This is really not a Lite-on question but I did a ‘search’ of the media forum and came up with this. Maybe that will get you started…“to search’ is divine”