Problems after calibrating Philips CDD3610

vbimport

#1

Hi there…

I have an ex-cdd3610 (per the ‘parrot sketch’) so I tried the calibration trick (listed elsewhere in this forum), re-started PC… and Windows failed to load. I have tried safe mode, scandisk and system restore - all to no avail - just loads of lovely blue screens! I get error: OE : 0167 : 00000003 does this mean anything to anyone???

I run Win ME, AMD Athlon CPU

Help! Please!


#2

First of all that does seem like an older burner if I remember right
a 2x correct??
This happened after you did the hold the button trick?? You didnt let the os load did you?? Normally when you have a pretty blue screen that comes up it usually due to some contributing factors.
Virii, bad memory, bad hardware, bad drivers, or some type of corruption somewhere. A driver could have corrupted somewhere. Does the blue screen give any other message, with this one?? Can you maybe write down the error code that comes up with it??

Ok here is another question, How long has the Windows Me installtion been in place on that PC???


#3

I don’t see how the calibration of the CDD3610 (yes, it was a 2x2x6x drive by Philips, back in 1997) can harm Windows. The only thing happening when calibrating the burner, is some tiny hardware adjustment (adjusting the laser), furthermore no changes are applied.

If you want to make sure it’s not the burner, simply unplug it and boot your system. I think, however, you’ve got other problems on your hand…


#4

Thanks guys…

I uninstalled the drive in the BIOS and Windows loaded fine. I then reinstalled and it still loaded OK, so I think its fixed.

Now back to the burner… firstly it wouldn’t burn. Now it doesn’t even recognise there is a disc in the drive.

Yeah… looks like the burner is slow by todays standards (didn’t realise things had moved on so far!) I’m gonna try cleaning the lens and if that doesn’t solve things I’m gonna invest in a new burner. The LiteOn LTR48246S looks good to me at 31 quid…

Thanks again


#5

CDD 3610, nice burner, but almost every one of them has those calibration errors. Mine too. With current prices, I’d go for a new one :slight_smile:


#6

I think you where lucky it worked that long. Mine died after 5 months (heavy use… but still way to fast!)…


#7

OK…OK… I can take a hint!!! :wink: