Problemoni di connessione

Quando provo la connessione con Xp, il modem chiama il numero, parte il fischione, ma non modula, resta fischione!! E dopo un bel pò finisce che da occupato.
Di seguito il log, potete aiutarmi per favore ?

12-05-2001 17:46:45.617 - File: D:\WINDOWS\System32 apisrv.dll, Versione 5.1.2600
12-05-2001 17:46:45.617 - File: D:\WINDOWS\System32\unimdm.tsp, Versione 5.1.2600
12-05-2001 17:46:45.617 - File: D:\WINDOWS\System32\unimdmat.dll, Versione 5.1.2600
12-05-2001 17:46:45.617 - File: D:\WINDOWS\System32\uniplat.dll, Versione 5.1.2600
12-05-2001 17:46:45.617 - File: D:\WINDOWS\System32\drivers\modem.sys, Versione 5.1.2600
12-05-2001 17:46:45.617 - File: D:\WINDOWS\System32\modemui.dll, Versione 5.1.2600
12-05-2001 17:46:45.627 - File: D:\WINDOWS\System32\mdminst.dll, Versione 5.1.2600
12-05-2001 17:46:45.627 - Tipo di modem: USB V.90 FAX MODEM
12-05-2001 17:46:45.627 - Percorso informazioni sul modem: oem1.inf
12-05-2001 17:46:45.627 - Sezione informazioni sul modem: Modem1
12-05-2001 17:46:45.627 - Corrispondenza ID hardware: usb\vid_0483&pid_7554
12-05-2001 17:46:45.667 - 921600,8,N,1, ctsfl=1, rtsctl=2
12-05-2001 17:46:45.667 - Inizializzazione modem in corso.
12-05-2001 17:46:45.677 - Invio: AT<cr>
12-05-2001 17:46:45.677 - Ricezione: AT<cr>
12-05-2001 17:46:45.677 - Echo comandi
12-05-2001 17:46:45.677 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.677 - risposta interpretata: OK
12-05-2001 17:46:45.687 - Invio: AT &F E0 V1 &A3 &D2 &C1 S0=0<cr>
12-05-2001 17:46:45.687 - Ricezione: AT &F E0 V1 &A3 &D2 &C1 S0=0<cr>
12-05-2001 17:46:45.687 - Echo comandi
12-05-2001 17:46:45.687 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.687 - risposta interpretata: OK
12-05-2001 17:46:45.697 - Invio: ATS7=60S19=0L3M1\N3%C3&H1N1X4<cr>
12-05-2001 17:46:45.697 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.697 - risposta interpretata: OK
12-05-2001 17:46:45.697 - In attesa di una chiamata.
12-05-2001 17:46:45.707 - Invio: at<cr>
12-05-2001 17:46:45.707 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.707 - risposta interpretata: OK
12-05-2001 17:46:45.717 - Invio: ATS0=0<cr>
12-05-2001 17:46:45.717 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.717 - risposta interpretata: OK
12-05-2001 17:46:45.717 - 460800,8,N,1, ctsfl=1, rtsctl=2
12-05-2001 17:46:45.717 - Inizializzazione modem in corso.
12-05-2001 17:46:45.727 - Invio: AT<cr>
12-05-2001 17:46:45.727 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.727 - risposta interpretata: OK
12-05-2001 17:46:45.737 - Invio: AT &F E0 V1 &A3 &D2 &C1 S0=0<cr>
12-05-2001 17:46:45.737 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.737 - risposta interpretata: OK
12-05-2001 17:46:45.747 - Invio: ATS7=60S19=0L3M1\N3%C3&H1N1X4<cr>
12-05-2001 17:46:45.747 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:46:45.747 - risposta interpretata: OK
12-05-2001 17:46:45.747 - Composizione del numero in corso.
12-05-2001 17:46:45.757 - Invio: ATDT##########<cr>
12-05-2001 17:47:55.477 - Ricezione: <cr><lf>NO CARRIER<cr><lf>
12-05-2001 17:47:55.477 - risposta interpretata: Portante assente
12-05-2001 17:47:55.477 - Interruzione hardware della comunicazione via modem.
12-05-2001 17:47:55.487 - Invio: ATH<cr>
12-05-2001 17:47:55.557 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:47:55.557 - risposta interpretata: OK
12-05-2001 17:47:55.557 - 921600,8,N,1, ctsfl=1, rtsctl=2
12-05-2001 17:47:55.567 - Inizializzazione modem in corso.
12-05-2001 17:47:55.577 - Invio: AT<cr>
12-05-2001 17:47:55.577 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:47:55.577 - risposta interpretata: OK
12-05-2001 17:47:55.587 - Invio: AT &F E0 V1 &A3 &D2 &C1 S0=0<cr>
12-05-2001 17:47:55.587 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:47:55.587 - risposta interpretata: OK
12-05-2001 17:47:55.597 - Invio: ATS7=60S19=0L3M1\N3%C3&H1N1X4<cr>
12-05-2001 17:47:55.597 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:47:55.597 - risposta interpretata: OK
12-05-2001 17:47:55.597 - In attesa di una chiamata.
12-05-2001 17:47:55.607 - Invio: at<cr>
12-05-2001 17:47:55.607 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:47:55.607 - risposta interpretata: OK
12-05-2001 17:47:55.617 - Invio: ATS0=0<cr>
12-05-2001 17:47:55.617 - Ricezione: <cr><lf>OK<cr><lf>
12-05-2001 17:47:55.617 - risposta interpretata: OK
12-05-2001 17:47:55.617 - Dati della sessione:
12-05-2001 17:47:55.617 - Lettura : 30 byte
12-05-2001 17:47:55.617 - Scrittura: 72 byte

ciao e grazie a chiunque vorrà farmi provare il bellissimo Xp sulla rete!!

PS.
non è che xp abbia una sensibilità maggiore alla linea telefonica?
Dico questo perchè il mio modem usb a 56k mi si collega sempre a 42,4k con win2000 ed alle volte ci mette due o tre tentativi prima di acchiappare la linea (che non è mai occupata).

grazie di nuovo a tutti coloro che vorranno darmi una manina

quando si dice il progresso…

vai a vedere le proprieta’ del modem:
troverai la voce “attendi segnale di linea”
-DEVI DISABILITARLA!-
come ai bei tempi di windows 95

:rolleyes:

grazie rafale, per il momento indovina un pò come ho risolto?
ho tolto una stecca da 512 mega e il modem è tornato a modulare

ciao