Problemi con pioneer 10x 40x

vbimport

#1

A me è successa la stessa cosa, prova ad abilitare l'UDMA del DVD e aggiorna la versione delle librerie DirectX


#2

Ho un problema con il dvd: sia il sonoro che l’immagine scattano. Puo’ essere un problema di software? Uso quello in bundle con la matrox G400 (32 Mb dual head).Quale consigliate di usare?


#3

In piu’ mi hanno detto (ma per me e’ fantascienza) che se l’ audio non e’ perfetto,sembra in ritardo con le immagini o altre sfighe forse e’ dovuto alla scheda audio ISA e non PCI!!!
BOOOOOO!!!Prova un po’ tu e poi dicci qualcosa!!


#4

cambia il software a volte quello della matrox da’ quei problemi

usane un altro e dovrebbe sistemarsi il problema

almeno credo


#5

Io ho questa configurazione amd 450, 128ram, g400, matrox player, sb live 1024, pioneer 10x40x…

Avevo anch’io i tuoi problemi…
Per l’audio li ho risolti con la sb live che gestisce il tutto per gli affari suoi e lascia in pace il processore…
per il video ho aggiornato le dx7a e i driver della g400 e oraa funziona tutto a meraviglia…bada bene pero’…magari e’ il dvd che e’ sfrisato o la lente del lettore che e’ impolverata…
Il player della matrox non mi ha mai dato problemi in questo senso…erano tutti a livello hardware e non software…
Ciao


#6

ti consiglio di provare con WinDVD funziona molto meglio de programma della matrox.


#7

<BLOCKQUOTE><font size=“1” face=“Verdana, Arial”>quote:</font><HR>Originally posted by insemin8or:
Ho un problema con il dvd: sia il sonoro che l’immagine scattano. Puo’ essere un problema di software? Uso quello in bundle con la matrox G400 (32 Mb dual head).Quale consigliate di usare?<HR></BLOCKQUOTE>
Prova ad usare PowerDVD 2.55