Problemi con lettore smart-card

vbimport

#1

Salve a tutti…io ho un problema con un lettore smart card interno( fisso). Devo usarlo per scaricare delle foto… quando inserisco la scheda sd non mi compare nulla , nemmeno su risorse del computer. Sono andato su gestione periferiche ma non riesco ad individuare quale sia il lettore e quindi non so se è abilitato o devo scaricare dei driver…e se devo scaricare i driver non riesco nemmeno a capire di che marca è il lettore…
spero che qualcuno possa aiutarmi…grazie in anticipo!!


#2

Benvenuto nel forum :slight_smile:

Ho spostato il post in un thread separato :slight_smile:

Di solito i lettori smartcard non richiedono driver speciali perche’ windows li installa gia’ automaticamente quando li connetti al computer.

Comunque, nel caso in cui dovesse essere necessario, di solito viene fornito col lettore a corredo anche un CD coi driver necessari.

Se non c’e’ un CD coi driver, prova a vedere se li trovi nel sito internet del produttore. Il nome del prodotto dovresti poterlo vedere sulla confezione :slight_smile:


#3

[B]Descrivi un poco meglio la situazione:[/B]

  1. Piastra madre utilizzata ( es: Asus P4C800 )
  2. Sistema Operativo Utilizzato
  3. Ha smesso di funzionare ora o non ha mai funzionato
  4. Come è collegato il lettore di CF sul connettore interno
    ha un connettore dedicato o sono dei Pin Sciolti che connetti tu

Io ho un problema del genere con un “Floppy + CF” tutto in uno
e da quello che ho capito nel mio caso è il Chipset dentro il lettore
che quando si scalda non fa più da HUB e quando inserisci la card
lampeggia il led un attimo poi è come non avessi messo niente.

Se la cosa la fa a salti noterai che appena acceso il PC viene vista
dopo qualche minuto le card spariscono, pur restando nell’elenco
poi sparisce tutto l’hardware della USB implicata nel lettore.

Driver di solito non ce ne sono, viene visto sia su XP che su Vista
senza dover installare niente dal SP2 in su.

Nel mio caso ho preso uno esterno e funziona tranquillamente
quindi il problema nel mio caso era che la versione interna era
troppo impacchettata stando tutto dentro un vano Floppy, floppi
compreso !!!