Problemi a 8x con un Plex 8/20

vbimport

#1

Salve a tutti, ho un problema con il mio Plex SCSI 8x … il problema è semplice, è da un po’ di tempo che non riesco a fare cd a 8x … puntualmente me li brucia con il solito msg di errore, ma non riesco a capire da cosa sia dovuto, la simulazione a 8x a volte la fa a volte no, a 4x però va sempre tutto a buon fine. I supporti non influiscono, ho già fatto i test. La determinazione della velocità massima è OK.
Vi allego il msg di errore che mi da Nero (il problema si presenta con vari software). Mi sapete dare una mano ???
Tnx
Buu ))

Windows 98 4.10
WinAspi: File ‘Wnaspi32.dll’: Ver=4.57 (1008), size=48128 bytes, created 22/12/97 20.23.24
Versione di Nero: 5.0.0.3
Masterizzatore: <PLEXTOR CD-R PX-R820T> Versione: 1.07 - HA 0 TA 1 - 5.0.0.3
Driver Adattatore: <symc8xx> HA 0
Drive buffer : 4096kB
CD-ROM: <LITEON CD-ROM LTN382> Versione: UL22 - HA 1 TA 1
Driver Adattatore: <ESDI_506> HA 1
LITEON CD-ROM LTN382 (Target 1, F : Autoinsert On, DMA Off, Disconnect On, SyncDataXfer Off
PLEXTOR CD-R PX-R820T (Target 1, X : Autoinsert On, DMA ?, Disconnect On, SyncDataXfer Off
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 66060288 (66060288) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 127MB (130196kB)
Free physical memory: 0MB (8kB)
Memory in use : 74 %
Uncached PFiles: 0xFF
Wizard: Off

CD-ROM (ISO)
10.5.2000

19.04.47 #1 Text 0 File BusArbiter.cpp, Line 82
bus arbitration: bus type category
SCSI 0
unknown 1
other 2
IDE 3
drives from category 1 and 3 competition level 1
stall writers at 95%, reactivate at 70%

19.04.47 #2 Text 0 File Reader.cpp, Line 75
Reader running

19.04.47 #3 Text 0 File Writer.cpp, Line 87
Writer PLEXTOR CD-R PX-R820T running

19.04.47 #4 ISO9660GEN -11 File geniso.cpp, Line 3236
First writeable address = 0 (0x00000000)

19.04.47 #5 Text 0 File BusArbiter.cpp, Line 821
Wed May 10 19:04:47 2000
PLEXTOR CD-R PX-R820T: Register
arbitration disabled
n. category bus drive writer name
0. 0 0 1 yes PLEXTOR CD-R PX-R820T
i
r

19.04.47 #6 Text 0 File ThreadedTransferInterface.cpp, Line 622
Setup items (original item values)
0: TRM_DATA_MODE2_2336 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 334559 (334559) = #334559
relocatable, CD pos for caching/writing not required/required, no patch infos
--------------------------------------------------------------

19.04.50 #7 Text 0 File ThreadedTransferInterface.cpp, Line 754
Prepare recorder PLEXTOR CD-R PX-R820T for write in TAO
DAO infos:
==========
MCN:
TOCTYPE: 0x20 Close CD
Tracks 1 to 1:
TRM_DATA_MODE2_2336, 2336/0x0, ISRC “”, FilePos 0 350400 781880224

19.04.50 #8 Text 0 File ThreadedTransferInterface.cpp, Line 622
Setup items (after recorder preparation)
0: TRM_DATA_MODE2_2336 (CTransferItem)
2 indices, index0 (150) not provided
original CD pos #0 + 334559 (334559) = #334559
relocatable, CD pos for caching/writing not required/required, no patch infos
-> TRM_DATA_MODE2_2336, 2336, config 0, wanted index0 0 blocks, length 334557 blocks [PLEXTOR CD-R PX-R820T]
--------------------------------------------------------------

19.04.50 #9 Phase 24 File dlgbrnst.cpp, Line 1147
Inizio ottimizzazione file

19.04.52 #10 Phase 25 File dlgbrnst.cpp, Line 1147
Ottimizzazione file completata

19.04.52 #11 Phase 36 File dlgbrnst.cpp, Line 1147
Inizio scrittura a 8x (1200 KB/s)

19.04.52 #12 Text 0 File ThreadedTransferInterface.cpp, Line 1661
Verifying CD position of item 0 (relocatable, CD pos, no patch infos, orig at #0): write at #0

19.04.52 #13 Text 0 File BusArbiter.cpp, Line 821
Wed May 10 19:04:52 2000
READ: Register
arbitration disabled
n. category bus drive writer name
0. 0 0 1 yes PLEXTOR CD-R PX-R820T
1. 1 -1 -1 no READ
i i
r r

19.08.46 #14 SCSI -1135 File Cdrdrv.cpp, Line 1251
SCSI Exec, HA 0, TA 1, LUN 0, buffer 0x02B4DEAC
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x03 (KEY_MEDIUM_ERROR)
Sense Code: 0x0C
Sense Qual: 0x07
CDB Data: 0x2A 0x00 0x00 0x01 0xCE 0xB8 0x00 0x00 0x1A 0x00
Sense Data: 0xF0 0x00 0x03 0x00 0x01 0xCF 0x4E 0x0A
0x00 0x00 0x00 0x00 0x0C 0x07

19.08.46 #15 mmc 3079 File Writer.cpp, Line 248
Errore di scrittura, recupero necessario

19.08.46 #16 Text 0 File ThreadedTransfer.cpp, Line 211
all writers idle, stopping conversion

19.08.46 #17 Text 0 File ThreadedTransfer.cpp, Line 205
conversion idle, stopping reader

19.08.55 #18 CDR -201 File WriterStatus.cpp, Line 155
Stato di scrittura non valido

19.08.55 #19 TRANSFER -18 File WriterStatus.cpp, Line 155
Impossibile eseguire FineTraccia

19.09.29 #20 Phase 38 File dlgbrnst.cpp, Line 1147
Scrittura fallita a 8x (1200 KB/s)

19.09.29 #21 Text 0 File Scsicmd.cpp, Line 260
SCSI not using temporary buffers

19.09.29 #22 Text 0 File Scsicmd.cpp, Line 283
10 out of 10 temporary buffers allocated

19.09.29 #23 Text 0 File WinNeroThreads.cpp, Line 909
Thread priorities:
Pri. name -> class / level
0. Idle -> 32 / -15 = default
1. Background -> 32 / -2 = default
2. Normal -> 32 / 0 = default
3. HighIdle -> 128 / -1 = default
4. High -> 128 / 0 = default
5. Higher -> 128 / 1 = default
6. Realtime -> 128 / 2 = default

Existing drivers:
File ‘IoSubSys\SCSI1HLP.VXD’: Ver=4.10.1998, size=19270 bytes, created 05/05/99 22.22.00
File ‘IoSubsys\NEROCD95.VXD’: Ver=4, 0, 0, 8, size=30887 bytes, created 10/05/00 18.13.56
File ‘IoSubsys\DRVWPPQT.VXD’: Ver=3.10.36a, size=228223 bytes, created 05/05/99 22.22.00
File ‘IoSubsys\CDFS.VXD’: Ver=4.10.1998, size=59133 bytes, created 05/05/99 22.22.00


#2

ciao, volevo sapere una cosa? questi problemi te li crea anche con cdrwin3.8a , e clone cd(ultime versioni)?
In quanto se il problema te lo da solo con nero lo posso anche capire ma la cosa strana e che te lo dia con i programmi appena citati


#3

Non ho ancora provato con cdrwin3.8 o cloneCD cmq è un problema che mi si presenta quando copio da HD … ho provato PSXCOPY, CDRIN 3.7 le vecchie relase di Nero, facendo le immagini su dico di un cd … sempre identico problema…
Ho aggiornato tutto il possibile, quello che non capisco è perchè prima funzionava e ora no… e perdipiù la maggior parte delle volte la simulazione va a buon fine, ma poi la scrittura no…


#4

Abilita sotto proprieta di sistema
Disconnetti
Sincronizza trasferimento dati
termina il masterizzatore(solo se è l’ultimo drive della catena Scsi) altrimenti termina il cdrom (solo versioni Scsi) aggiorna il Filmware del Plex alla versione 1.07 e dovrebbe funzionarti tutto alla meraviglia.
N.B.
Funziona anche il Clone che beeelloooo mi sa di moooltooo professionale (Alla Pastore).
A me funziona tutto cosi settato.
Comunque bisognerebbe dare un’occhiata al tuo Hardware.
Cioa!!


#5

e’ tutto già settato così (apparte sincronizza trasferimento dati che ho cambiato ora) Ma non capisco perchè 6 mesi fa scriveva a 8x su tutti i supporti e ora a 8x nemmeno su traxdata gold ottimizzati Perdipiù la simulazione a 8x va sempre a buon fine… se ci fosse qualche problema non dovrebbe farmi fallire la simulazione e anche la scrittura a 4x ???

Byex
Buu


#6


#7

per caso hai installato anche l’easy cd creator?
Se si ,con il nero si danno fastidio a vicenda , a prescindere da questo dovresti provare cdrwin 3.7e che e’ perfetta e provare
a fare una copia al volo , se anche questa prova dovese fallire preparati a bel formattone.

Ciao


#8

Non uso easy-cd, ho sempre usato Nero, ho usato anche cdrwin 3.7 … le copie al volo a 8x non le faccio perchè il lettore è IDE … in teoria in simulazione va qualche volta l’ho pure fatto… ma preferisco non rischiare… In ogni caso non capisco perchè la simulazione mi da tutto OK ed errore solo in scrittura ??? Il pc da quando ho avuto questi problemi è già stato formattatto qualche volta… :°°°

Byex
Buu


#9

allora un mio amico aveva gli stessi tuoi identici problemi dopo vari tentativi , formattoni l’ho risolto aggiornadogli le aspi32 e installando un lettore scsi qualsiasi esso sia xche’ credo che il problema tuo e’ il percoso che fanno i dati prima di arrivare al buffer del master , quindi prova ad installare le ultime aspi32 (se non le hai te le mando in e-mail) poi controlla se sono installati bene i driver del busmaster (te ne accorgi dalle proprieta’ del sistema , non dovrebbe neanche comparira “dma” sotto le proprieta’ dell’hd, se non riesci a risolvere il prob. ti consiglierei di aquistare un lettore scsi e risolverai tutti i problemi

ms9174


#10

forse siamo alla soluzione, ho scoperto che la versione del nero 5.0.0.3 ha dei bug piu’o meno grossi.
Ti spiego su alcune macchine il nero funzione alla grande su altre non c’e’ verso di farlo partire e fa le menate che hai tu.
Soluzione aspettare un aggionamento del nero
superiore a quella attuale.
Per il momento usa altri soft oppure installa la versione precedente.

Ciao


#11

masterizzi in overburning?
se sì il fw 1.07 della Plextor è un poco bacato e spesso brucia i supporti se utilizzi
l’overburning.
ciao
lionking


#12

x ms9174
Allora i driver aspi li ho appena aggiornati… poi provo a fare una prova di un cd a 8X … Il plex è già SCSI non capisco cosa mi cambi comprarmi anche un lettore SCSI (che cmq appena avrò soldi provvederò a fare) il problema lo ho in copie da HD a CD … Tutto il resto è ok il dma non mi appare nemmeno.
Resto cmq MOOOOLTO perplesso perchè il problema è sorto da un giorno all’altro… nel senso il giorno prima ho fatto un cd a 8x … il giorno dopo ha cominciato a bruciarli a 8x … CMQ ora proviamo con gli aspi e vediamo se va bene…

x basetta
Non è colpa di Nero… ho avuto lo stesso problema con relase precedenti e con altri software…

x lionking
no, masterizzo normalmente… niente overburnnig… cmq non sapevo di sto bug del firmware…

x TUTTI
Tnx delle info… se avete qualche altra idea fatemela sapere… più che disperato sono INKAZZATO perchè mi girano le palle avere un plex 8x e fare i cd a 4x ! è_é


#13

x ms9174

Dimenticavo… ma è “normale” che se è un problema di driver la simulazione vada a buon fine… essendo appunto una simulazione dove l’unica differenza è la potenza del laser non dovrebbero sorgermi anche quel tipo di problemi?

Tnx
Buu


#14

IL mio plex 8/20 non e che funzioni allaperfezzione però io ormai mi sono adattato alle sue esigenze e non alle mie mi masterizza solo cd Princo,Arita 80Min ,Traxdata Silver 80Min.
Tutto il resto dopo circa 500Kb di scrittura fisica lo sputa fuori, io ormai i cd bruciati
li adopero come carta da parati nella mia stanza.
Per il resto tutto mi funziona alla meraviglia mi sforna la qualsiasi cosa era solo una questione di comprensione reciproca tra me ed il mio Plex 8/20.
Ciao Ragassi!!


#15

Il mio funziona benissimo da quel punto di vista, o meglio ho sempre scritto su tutti i tipi di supporti qualsiasi tipi di dato (psx, audio etc…), prima che sclerasse con questa storia scrivevo a 8x su TUTTO

Byex
Buu


#16

che chipset hai sulla scheda madre?
cmq sono convinto che si tratti di un problema di bus master , cmq mi sembrava di aver capito che il problema lo faceva anche al volo o no? in questo caso il problema rimane sempre il bus master xche’ i dati (a differenza della catena scsi) passano dal busmaster.


#17

I cd al volo non li faccio spesso, cmq se non sbaglio l’ultima volta a 4x me l’ha bruciato

Ho un PII 350 (i440BX)

Ho controllato la storia del Bus Master
nella voce relativa c’è scritto:
Controller IDE BUS MASTER Intel 82371AB/EB PCI …
Nelle unità dei 2 HD la casella di spunta DMA è presente e può essere attivata o meno …
Può essere questo il problema? Se sì come faccio a risolverlo???

Tnx
Buu


#18

intanto attiva la casella relativa al bus master -->quindi riavvia—>quindi esegui il defrag dell’hd e poi fai una prova di masterizzazione sia al volo che da hd
fammi sapere
ciao


#19

Ma porca di quella troia !!!
Ecco la dinamica dei fatti, dopo aver fatto tutto quello che mi hai detto ed in + aggiornato il bios della scheda SCSI e reinstallato i driver del bus master ho provato a masterizzare…
I primi 2 cd li ho fatti prima con la simulazione e poi la scrittura vera e proprioa a 8x … tutto OK… Poi ho riavviato e ho scritto direttamente a 8x senza simulazione… CD BRUCIATO … L’ho rifatto con simulazione… tutto ok… quando poi va a scrivere bruciato… sempre con il medesimo errore: “Errore di scrittura, recupero necessario”
Grrrrrrrrrrrrrrrrrrrrrr è_é è_é è_é
Non so più cosa fare !!! Ma perchè poi porca puttana la simulazione va a buon fine? Dipende dal PC, dalla scheda SCSI o dal plex???

Byex
Buu


#20

l’errore recupero necessario lo dava anche sul pc di quel mio amico e da quello che ho capito e’ un problema di sincronizzazione del buffer, cioe’ il lettore o l’hd dovrebbero fermarsi al momento in cui il buffer del master e’ arrivato al 100% o quasi ma i supporti di origine continuano a dare ecco il xche’ dell’errore;
cmq fai questa prova installati il nero 5.009 e controlla se il buffer dell’unita’ sorgente e quello del master si svuotano portandoti all’errore oppure l’errore te lo da immediatamente
fammi sapere e’ fondamentale per risolverti il probl.