Problemen met winxp/adsl en countersatrike .... help please

Voor iemand het vraagt, ik heb de search functie gebruikt maar kon hierover niets zinnigs vinden, als ik wat gemist heb hoor ik het graag.

Wanneer ik counterstrike, q3a, wolfenstein of zo’n soort spel probeer te spelen over internet heb ik last van giga ping verschillen. Ene moment heb ik leuk 89 ping volgende seconde ga ik naar 1100 of erger. Dat gaat zp constant door en dit soort spellen is onspeelbaar.

Ik gebruik winxp en adsl (xs4all). Downloads van web of newsservers gaat prima op max snelheid, browsen ook geen enkel probleem, andere inet spellen zoals Everquest, Anarchy Online of Dark Age of Camelot werken ook zonder problemen. Alleen FPS games gaat dus niet.

Ik heb echt geen flauw idee hoe dit komt. Iemand dezelfde ervaringen en een suggestie misschien ?

Thx :slight_smile:

Check bij je settings in da game of je connection speed wel op cable/dsl/t1 staat! Dat kan zeker een oorzaak zijn!

Dit zou je kunnen proberen het is namelijk zo dat Windows XP
20% van de bandbreedte zelf wil gebruiken hier kun je lezen hoe je dat veranderd
Increase BROADBAND:

this ones simple:
this is for broad band connections. I didn’t try it on dial up but might work for dial up.
1.make sure your logged on as actually “Administrator”. do not log on with any account that just has administrator privileges.
2. start> run>type gpedit.msc
3. expand the “local computer policy” branch
4. expand the “administrative templates” branch
5. expand the “network branch”
6. Highlight the “QoS Packet Scheduler” in left window
7. in right window double click the “limit reservable bandwidth” setting
8. on setting tab check the “enabled” item
9. where it says “Bandwidth limit %” change it to read 0
reboot if you want to but not necessary on some systems your all done. Effect is immediate on some systems. some need re-boot. I have one machine that needs to reboot first, the others didn’t. Don’t know why this is.

This is more of a “counter what XP does” thing. In other words, XP seems to want to reserve 20% of the bandwidth for its self. Even with QoS disabled, even when this item is disabled. So why not use it to your advantage. To demonstrate the problem with this on stand alone machines start up a big download from a server with an FTP client. Try to find a server that doesn’t max out your bandwidth. In this case you want a slow to medium speed server to demonstrate this. Let it run for a couple of minutes to get stable. The start up another download from the same server with another instance of your FTP client. You will notice that the available bandwidth is now being fought over and one of the clients download will be very slow or both will slow down when they should both be using the available bandwidth. Using this “tweak” both clients will have a fair share of the bandwidth and will not fight over the bandwidth.
Hopelijk helpt dit

bedankt voor de tips maar die 2 dingen heb ik al geprobeerd zonder succes :slight_smile:

nog andere suggesties ?

Draai je een firewall?

If so, zet es uit, ook de xp firewall en dan es tryen.

xp firewall is uit

norton firewall en antivirus heb ik uit gehad, wordt het iets beter maar nog steeds pings die heen en weer schieten tussen 80 en 800, echt zo vaag

kan het op een of andere manier te maken hebben met de instellingen voor mijn netwerkkaart (full duplex of half dulpex ofzo) ?