Problema XP Aiuto

vbimport

#1

ho installato la versione 2462 a beta 2 con millenium
e xp si e installato come secondo sistema operativo
nel secondo HD,tutto procedeva bene
ora vorrei installarlo nella c senza ME
ho formattato L’HD
ho lanciato winnt ha fatto il suo lavoro
e alla fine leggo:

SETUP CANNOT FIND THE END USER LICENSING AGREEMENT (EULA)

(cambiato anche i files descritti nel TXT allegato)

Sapete darmi un aiuto


#2

?


#3

Mi spiace non posso aiutarti perchè non l’ho installata…

Volevo farti una domanda però…

Da quello che dici si possono tenere contemporaneamente ME e XP? Ho capito bene?
Ti chiede se vuoi installare XP da un’altra parte come si faceva Win2000?


#4

non me lo chiede,non mi da altra scelta non ce modo di cambiare la lettera dell’HD.Diciamo come Win2000


#5

si fa il but con due avvi ho ME o XP


#6

Guarda che Win2000 ti permetteva di scegliere la partizione e poi di decidere quale doveva essere il boot di default.
Ti sarà sfuggito…


#7

non credo che mi sia sfuggito l’ho installato un paio di volte
E alla fine sto provando a installarlo dassolo
ma mi dice quella frase e si ferma di installare


#8

Si, c’è da spuntare all’inizio “seleziona la partizione di installazione” prima del setup vero e proprio.
Sembrerebbe comunque che manchi il file dove ti chiede “accetti le codizioni…”


#9

appena inizio l’ installazione

New installation
Installation location dual boot
lenguage option
converting to ntfs

questo e quello che leggo e non posso cambiare niente
faccio avanti e incomincia a installare


#10

nessuno sa darmi qualche consiglio


#11

ho sempre questo problema


#12

Io ho installato l’XP partendo addirittura da dentro Windows ME. Ma prima di questo ho formattato in due partizioni il C:. La prima ho installato windows me, nella seconda più piccola ci ho inserito XP. Tieni presente che l’Xp è esattamente come windows NT…per cui prende lui in gestione il sistema e inserisce il dual boot…infatti il mio system commander è andato a farsi benedire…ma poi con il comando scin ho ripristinato il tutto. E tutto funzia a meraviglia…anche se è abbastanza evidente che è un sistema operativo di valutazione…ciao dal Trivella…


#13

Certo WinXp e’ una beta, ma se le versioni finali sono al pari di ME io ci tengo la beta qui…
ruggine… :stuck_out_tongue:


#14

Originally posted by ruggine
Certo WinXp e’ una beta, ma se le versioni finali sono al pari di ME io ci tengo la beta qui…
ruggine… :stuck_out_tongue:

Beh…che dirti hai sicuramente ragione…anche se debbo confermarti che gli errori purtroppo scappano fuori alla grande. Lavoro in un ced e lo sto testando. A livello di gestione reti è migliorato alla grande…per non parlare di altre cose su cui sicuramente si è irrobustito, speriamo nella release definitiva. Anche se parteggio ancora una volta su Linux…e nella fattispecie su Suse…ciao…


#15

Sono d’accordo, linux o unix in genere e’ piu’ solido x tante cose, ma x il mercato consumer e’ ancora inadeguato…se riesce amigliorare i difettucci nella versione finale billy sembra aver provato a migliorare…
ruggine…


#16

Originally posted by ruggine
Sono d’accordo, linux o unix in genere e’ piu’ solido x tante cose, ma x il mercato consumer e’ ancora inadeguato…se riesce amigliorare i difettucci nella versione finale billy sembra aver provato a migliorare…
ruggine…

Infatti dal punto di vista della rete è quasi ineccepibile…poi se vuoi giocare in rete…ti fa un pò soffrire…però da quest’ultima versione 7.1 sia di Suse che di RedHat con il nuovo kernel…ti assicuro…che è diventata vera leccornia…ariciao…


#17

Prova a farti un cd avviabile

www.bink.nu/Bootcd/default.htm

Ciao.