Problema udma su pioneer 111

vbimport

#1

Ragazzi ho un problema. Imrpovvisamente il mio pioneer111 (ho notato che era diventato lentissimo nella lettura) è passato in modalita’ pio e non piu’ udma.
Il fatto è che non riesco a ripristinarlo in nessuno dei modi dovuti e conosciuti.
Il cavo è a posto (80 poli) quando inserisco il modo Dma pero’ nessun sintomo di variazione. Io sapevo che ogni tanto puo’ succedere che passino in modo pio da soli ma che non mi ritorni a posto mi suona strano.
Che sia successo qualcosa di anomalo?


#2

Hai aggiornato i drive del Chipset forse?Che scheda madre hai?Prova al limite a cambiargli Slave/Master
CIAO


#3

I driver sono a posto e aggiornati,la scheda è una asrock 939 dual sataII, il fatto è che andava tutto bene fino a ieri sera,oggi si è presentato il problema,non è originario con l’installazione del mast.
Il masterizzatore è master sul canale primario


#4

Che io sappia il problema si presenta ripetutamente se il drive fa un sacco di errori e di solito le cause sono due:

  1. il cavo è danneggiato
  2. cerchi di leggere un disco con tantissimi errori

Anche se a occhio il cavo sembra buono, magari è il caso di fare una prova con un cavo nuovo.

Hai provato a disinstallare i canali IDE e riavviare così che windows reinstalli i driver automaticamente?


#5

Fatto tutto,ora provo a cambiare il cavo anche se è nuovissimo e non è stato toccato da ieri,poi vi so dire. Vero è che sta leggendo dischi con moltissimi errori (sto recuperando i dischi vecchi) ma accidenti poi una volta finito il lavoro anche se salta in pio si dovrebbe poi poter ristabilire in dma no?


#6

Se stai recuperando un sacco di dischi pieni di errori allora windows riporterà continuamente il drive in PIO finché gli errori saranno troppi e consecutivi.

A questo punto direi che il cavo non c’entra nulla. Se i dischi che stai recuperando sono dei dvd video, prova a fare questo artificio. Nelle impostazioni di dvd decrypter, imposta come velocità di lettura un valore basso tipo 4x. In questo modo il disco viene letto più lentamente e dovresti evitare che windows porti in continuazione il canale IDE in PIO.

Se per recuperare i dischi stai usando imgburn in modalità read, puoi fare la stessa cosa nelle opzioni; questo dovrebbe ridurre il rischio di portare il drive in modalità PIO


#7

Ti rigrazio per la risposta Geno e provero’, ma il problema vero che ho è che in dma non ci torna piu’,questo non riesco a capire,anche con il drive a “riposo”,non ci torna piu’


#8

Hai provato a disinstallare il driver?


#9

Risolto Geno grazie, ma accidenti, avevo gia’ provato a disinstallare il canale ide e niente. Siccome sono testa dura ci ho riprovato un altro paio di volte e stavolta si è ripristinata la modalita’ udma.(erano proprio gli errori dei dischi vecchi)
Accidenti “che sudata” :bigsmile:
Geno,a proposito, utilizzando imgburn in che modo posso recuperare i file dai vecchi dvd creando un file immagine per poi trasferirli ad un mast?
Scusa la domanda ma solitamente imgburn lo uso per scrivere immagini create con dvdrebuilder,quindi non lo conosco bene
e grazie per l’aiuto con il pioneer a te e a tutti gli amici che si sono prodigati :iagree: :bigsmile:


#10

Meno male che alla fine si è risolto :slight_smile:

Su imgburn puoi selezionare la modalità “[B]read[/B]” e poi indicare il disco sorgente e la cartella in cui salvare i dati in formato ISO sul disco rigido. Poi per masterizzare l’ISO puoi usare la modalità [B]write[/B] di imgburn o qualsiasi altro software di masterizzazione.

Un suggerimento: se puoi, monta il drive su un box esterno o rischi di nuovo di andare in PIO a causa degli errori sui dvd.


#11

Niente da fare, il box esterno è una delle cose che mi manca :bigsmile:
Riduco la velocita’ di lettura come mi hai consigliato prima
Ok la modalita’ write l’ho sempre usata per masterizzare le immagini create con rebuilder.
Grazie per l’insegnamento sulla modalita’ read
e grazie di tutto per l’“assistenza” Geno :clap: :bigsmile:


#12

:o Non c’è problema :slight_smile: