Problema Scheda madre

Ciao a tutti,

Ho comprato un h-disk da 40 giga é la mia scheda madre mi si pianta da subbito appena cerca di rilevarlo.

Disco WD400
MB Atrend ATC 6220 r2 BX440
Bios ultimo trovato risale al 1999.

Provalo su un altro pc e vadi se ti fa lo stesso scherzo.
Non è detto che hai la MB rotta ma può essere il contrario cioè l’hdd rotto.

Basetta

Ciao basetta.

Devi sapere che il 440 BX ha un suo limite fisico.

Quello dei 32 Gb.

Comunque la soluzione c’è. :stuck_out_tongue:

Originally posted by sagittarius
[B]Ciao basetta.

Devi sapere che il 440 BX ha un suo limite fisico.

Quello dei 32 Gb.

Comunque la soluzione c’è. :stuck_out_tongue: [/B]

La soluzione è cambiare MoBo!!!:smiley: :smiley: :smiley:

purtroppo mi sa che ha ragione nmarco devi cambiare MOBO o cambiare HD.
Nel 99 non mi ricordo bene ma mi sembra che i 40 non esistevano ancora o quantomeno non esistevano delle versioni bios adatte a tale scopo
anch’io ho una Chaintech BX440 e più del 30GB non vede.
bios aggiornata al 2000

Cmq se proprio devi cambiare…cambia MoBo tanto oggi ci sono delle schede fantastiche come prestazioni e qualità a prezzi veramente bassi!!!

Originally posted by sagittarius
[B]Ciao basetta.

Devi sapere che il 440 BX ha un suo limite fisico.

Quello dei 32 Gb.

Comunque la soluzione c’è. :stuck_out_tongue: [/B]

:confused:
Io ho appena montato un WD da 100 su una P3BF

se non si trovano + bios + recenti x la tua scheda non ti resta che cambiarla con una nuova…oppure se vuoi provare l’ultima chanche prova con il programma Mr. BIos (mi sembra che si chiami così…)

Originally posted by sagittarius
[B]Ciao basetta.

Devi sapere che il 440 BX ha un suo limite fisico.

Quello dei 32 Gb.

Comunque la soluzione c’è. :stuck_out_tongue: [/B]

Aggiornarna il Bios e vedi che va alla grande

Ho montato un maxtor da 40 gb 7200 rpm su una asus p2b-f e va alla grande.
:wink:

Raga’, la prima partizione da quanto è?

Pura curiosita’…

Grazie

Non credo c’entri molto … cmq io ho fatto 20 e 20.

byeeeeezzzzzzzzzzzzzzzzzzzz

Originally posted by sagittarius
[B]Raga’, la prima partizione da quanto è?

Pura curiosita’…

Grazie [/B]

100Gb

Guarda che non si piantano le mobo solo perchè un Hd è più grande del supportato, ci sono le partizioni apposta per questo, controlla bene i cavi ide, prova da bios ad abilitare la modalità lba, se è l’unico hd abilita il cs (cable select) sempre che tu abbia provato a metterlo in master.
Per la cronaca, il 440 BX non supporta + di 32Gb in una sola partizione, ma se è stato partizionato 20+20 non ci sono problemi, inoltre, se l’hai partizionato lo avrai pur visto no?? o l’hai fatto da altro pc??
Se hai un’altra periferica, controlla i settaggi, master e slave, lo so che saranno i primi che hai controllato, ma non si sa mai, se possibile provalo da solo senza cd-rom/master/etc. per verificare se funziona.
Byez Elektro

Originally posted by elektro

Per la cronaca, il 440 BX non supporta + di 32Gb in una sola partizione, ma se è stato partizionato 20+20 non ci sono problemi

Supporta, supporta…

Si, mi sono spiegato male, intendevo dire … anche se il 440bx non dovedde supportare oltre 32Gb il disco, da quanto detto, ha 2 partizioni da 20+20Gb
Byez Elektro

Allora nn mi sono spiegato io:
Ho messo un hdd da 100Gb WD su una P3BF (440BX) e ho creato una unica partizione da 100Gb.

Ringrazio tutti.

  1. Le partizioni non riesco ha farle perchè il pc non parte nemmeno.
  2. Masterizatore e lettore cd sono scsi.
  3. Il pc di mio cognato altro h-disk 40 giga, scheda madre 440bx, solito problema.
  4. L’ho messo master, slave, il bios prova ha riconoscerlo è si BLOCCA TUTTO tastiera compresa.

Visto che qualcuno è riuscito ha risolvere il problema, gli sono grato se mi fa sapere, naturalmente senza aggiornare il bios che la versione piu recente l’ho già istallata.

Saluti :frowning: