Problema per i piu' esperti

vbimport

#1

da alcuni giorni il mio vecchio yamaha 4x2x6x fa i capricci, in pratica masterizza bene i cd riscrivibili e i supporti come traxdata e waitec ma se uso un princo o un crown con nero, easycdpro, cdrwin masterizza normalmente e alla fine dice scrittura completata, ma in effetti il disco rimane vergine
qualcuno mi sa spiegare cosa sta’ succedendo ???

grazie a tutti


#2

MI STA’ ANZI STAVA SUCCEDENDO LA STESSA COSA CON IL MIO ACER 226 E IL PROBLEMA ME L’HA SPIEGATO UN MIO CARISSIMO AMICO NEGOZIANTE

I NUOVI CD PRODOTTI HANNO DELLE CARATTERISTICHE PARTICOLARI NUOVE
CHE A QUANTO PARE AD ALCUNI MASTER VECCHIOTTI NON PIACIONO E NON LI SCRIVONO

A ME ADDIRITTURA MI SI INCHIODAVA LA SCRITTURA AL LEAD IN ALL’INIZIO PRORPIO
SCRIVENDOMI UN GIRO SUL CD IN MODO CHE NON FOSSE PIU’ UTILIZZABILE

SOLUZIONE
MI SONO PRESO UN PLEXTOR 8432 UN MOSTRO DI MASTER VERAMENTE IL MIGLIORE


#3

Lente del laser sporca, e son cazzi acidi


#4

A prescindere che secondo me sia un problema di lente sporca, io se fossi in te come prima cosa mi scaricherei il bios del tuo masterizzatore (anche se credo che sarà molto difficile trovarlo) ed aggiornerei così il firmware, poi riproverei ed a quel punto inizierei a tirare le prime conclusioni come: che sia l’ora di acquistarne uno nuovo? Se vuoi puoi provare ad aprirlo (viti sotto), togli la scheda dove ci sono tutti i componenti integrati per la masterizzazione, stai attento a non tirare i flat di collegamento e, dopo aver sfilato la parte meccanica cercherei di pulire la lente con uno straccetto imbevuto di un apposito liquido (tipo quello che si utilizza per pulire schermi, non alcol perchè lascia aloni). Riassemblerei il tutto e riproverei con i CD. Certo che questo potrebbe essere una soluzione, ma se hai dei CD che sono ancora masterizzati acquista quelli e solo quando sarà alla frutta prova a fare la pulizia !!!

Fredrick.


#5

Dai retta a Fredrick, lui di masterizzatori aperti e chiusi se ne intende… ancora non ho capito come ha fatto, ma una volta a furia di aprirlo e chiuderlo ha riportato alla vita un HP7100 defunto

Ciaoz
Frosty


#6

vi ringrazio per le risposte, per quanto riguarda il bios e l’ultimo uscito e per quanto riguarda i supporti sino al giorno prima me li masterizzava quindi non e’ un problema di cd nuovi, la lente l’ho pulita ma il risultato non e’ cabiato grazie a tutti comunque…
p.s. oggi ho acquistato un wt2082 e ho tagliato la testa al toro eheheheh


#7

gran mossa, come ti dicevo installaci pure la 1.04 dal sito plextor per l’ 8220 e vedrai che non mentivo