Problema liteon con cdspeed

vbimport

#1

Ragazzi vi pongo questo quesito.
Sono alcuni giorni che il Lite che uso per le scansioni si ostina a riconoscere gli Mcc004 masterizzati con altri drive come fossero degli rw e non li scansiona e nemmeno effettua il trt,come se i dvd non esistessero (anche se come rw li riconosce).
Gli stessi con Kprobe vengono invece scansionati (a proposito vi segnalo che finalmente è fuori una versione nuova di kprobe dopo anni di attesa) ma sempre riconosciuti come rw e non viene effettuato il trt.
Cosa che invece con gli stessi supporti il Benq (ad esempio)riesce tranquillamente a fare e a riconoscere tranquillamente.
Se invece questi supporti vengono masterizzati dallo stesso Liteon nessun problema di riconoscimento corretto (+r) e nemmeno di scansione o trt.
Che ne dite?


#2

urgh non sembra affatto un buon segno

Hai provato a resettare l’apprendimento dei dischi? magari flashare di nuovo il firmware (che dovrebbe riportare tutto di default) risolve il problema.

Quel drive fa le bizze anche con una versione precedente di cdspeed?


#3

Si il drive fa le bizze anche con versioni precedenti, la cosa strana è che comunque lo fa solo con i dischi masterizzati da altri drive e solo con i +r. (devo provare a vedere se ho ancora qualche yuden003 per vedere se è un problema che riguardi solo gli mcc004 o proprio i +r)
Pero’ quello di riflashare il firmware potrebbe essere una soluzione.
La cosa strana è che con kprobe scansiona ma il trt nemmeno con kprobe.
Con cdspeed in fase di Trt mi da come messaggio di errore "invalid field in cbd
(052400) e il disco (funzionante con altri drive e lettori standalone) e come se non fosse nel drive oltre a non partire in autoplay.
Cosa che invece non si verifica con l’originale o con uno masterizzato dallo stesso Liteon o per un -r


#4

Questa cosa è davvero strana :eek:


#5

Ti diro’ di piu’.
Appena fatta la prova (un taiyo +r :sad:)
Perfetto.Sembra che il problema sia solo esclusivamente sugli mcc004 e di due campane diverse.
Mi sa o che il drive è impazzito o si tratti proprio di uno sballamento sugli autoapprendimenti,altrimenti non mi spiegherei tutto questo.
Che ne dici?


#6

Proviamo la carta del riflashare il firmware, magari risolve tutto :stuck_out_tongue:


#7

Infatti mi sa che sia la chance da giocarsi.
Vado a fare il turno di notte.
A domani per gli aggiornamenti,ciao


#8

urgh che barba il turno di notte :doh:


#9

Niente di niente.
Provato di tutto.
Gli mcc004 restano identificati come rw.
Pazzesco,solo con loro


#10

Giusto per curiosità (ormai sembra proprio che il drive sia “andato”): puoi provare a montarlo su un altro computer? Se fa le bizze anche su una macchina differente, allora è il caso di metterlo a riposo (magari usarlo solo come lettore)


#11

Se non ricordo male avevo letto, tempo fa, qualcosa di simile nella sezione internazionale ma purtroppo non riesco a trovarlo. :frowning:


#12

Non ricordi se il responso era anche li un drive danneggiato?


#13

[QUOTE=geno888;2079628]Non ricordi se il responso era anche li un drive danneggiato?[/QUOTE]

No, purtroppo no. Domani se mi ritrovo un pochino di tempo cerco ancora. :slight_smile:


#14

Ho cercato come anche io ma non ho trovato nulla.
La cosa perlomeno strana ,se il drive è andato,è che tutte le altre funzioni le espleta perfettamente e con gli altri mediacode è praticamente perfetto.
E si che ci ho masterizzato poco.
Pero’ qualche centinaio di scansioni sulle spalle…
comunque provo sull’altro pc come ho un attimo di tempo


#15

Niente da fare, non riesco proprio a trovarlo.
Giusto per curiosità , quei dischi hanno il booktype impostato su DVD-ROM?
Come viene visto il disco tramite lo SmartBurn? :slight_smile:


#16

Si il booktype è impostato su dvd-rom e smartburn lo vede sempre come Rw,pazzesco


#17

Fai una prova scrivendo un disco senza modificare il booktype.


#18

Provo con un altro drive, perchè quelli che fa lui li riconosce nel modo corretto.


#19

Situazione peggiorata.
Con il bootype normale a +r non riconosce nemmeno di avere il disco inserito.
No disc.


#20

Ah, interessante. :eek:
Sei riuscito a provarlo su un altro pc?