Problema: Errore (finestra blu) in masterizzazione

vbimport

#1

Ultimamente quando masterizzo con Nero durante il processo mi appare la classica finestra blu di errore e il cd va a “puttana”.
Avevo installato Easy Cd Creator 5 platinum e pensavo fosse questo, l’ho disinstallato ma il problema rimane. Ho notato che quando appare la finestra l’hard disk si inchioda, cioè la luce rossa diventa fissa.
Preciso che l’hard disk è montato su estraibile.
Qualcuno saprebbe darmi qualche consiglio per risolvere il problema.


#2

A volte non basta disinstallare Easy CD per ripristinare il sistema.
Formatta, e’ meglio.

P.S. Cos’ per scrupolo, controlla il connettore del rack removibile…dagli anche una passatina con un puliscicontatti.


#3

puo’ essere che hai installato anche direct cd

se si disinstalla tutto anche nero e reinstalla anche nero dovrebbe risolversi


#4

Prima di reinstallare il tutto dai una bella pulita al registro con regcleaner!!!

nmarco


#5

ciao

disinstalla tutti e due, e sopratutto direct cd se l’avevi installato.

poi vai nella cartella: c:\windows\system\iosubsys

controlli tutti i file con estensione .vxd e cancelli o rinomini tutti quelli della adaptec (tranne apix.vxd) poi tutti quelli della ahead
e il file scsi1hlp.vxd

per capire quali sono adaptec e ahead clicchi col destro e fai
proprietà e schiacci il segnalibro “versione”

avrai la versione del file sotto la descrizione e ancora più sotto
il copyright e li è segnato il nome della softwarehouse che produce il file apix.vxd è adaptec, ma non cancellarlo.
scsi1hlp.vxd è della microsoft, ma è un helper per vecchie schede scsi e provoca solo casini quindi cancellalo o rinominalo.
riavvi il pc e reinstalli nero
vedrai che poi tutto torna a funziare

ciao


#6

Prova magari ad aggiornare nero all’ultima versione.
Se non va il col consiglio di Kay si risolvono il 99% dei problemi.


#7

il problema è un’altro

hai un skeda madre con chipset via??

byz


#8

Potrebbe essere anche un problema di DMA.
Io avevo questo problema col mio master, ho disabilitato il DMA e va tutto liscio come l’olio.

Il problema che mi si presentava era l’inchiodamento del processo di masterizzazione, l’HD inchiodato (però non c’era la finestra blu).

Prova quindi anche a disabilitare il DMA.

Se comunque hai disinstallao subito EZCD 5 col suo uninstaller, non ci soo problemi da quel punto di vista.