Problema con scheda audio sound blaster live 1024!

vbimport

#1

Perche la mia scheda audio sound blaster live 1024 quando ascolto mp3 o audio normali sento strane interferenze, fruscii?
ho già provato a reinstalarla!!
Se qualcuno sa come aiutarmi mi fa un favore..
P.s. la scheda video ho gia provato a cambiarla...


#2

Hai già provato a cambiare anche le casse?
Magari sono proprio quelle che si potrebbero essere anche diffettate e ti fanno sentire quelle interferenze.
Ciao!!! by Mauro!!!


#3

Controlla bene i volumi e come reply prec. le casse…ciao


#4

La tua scheda audio è ancora in garanzia?
Se è così può essere difettosa e allora devi portarla indietro e fartela sostituire che non paghi niente, a un mio amico gli è capitato che gli hanno dato addirittura la scheda madre difettosa e la fatta sostituire con una nuova.
Ciao!!! by Mauro!!!


#5

Potresti semplicemente aver collegato male le casse agli ingressi della scheda video o dietro al sub. Premetto che non ti sto dando
dell’inesperto (viene da pensarlo) ma a volte basta una distrazione, e’ capitato anche a me. Ciao by Fabio


#6

Non conosco e non ho la Live ma ho avuto problemi simili con la SB 64.

3 Soluzioni possibili:

  1. connetti le casse a Line Out e poi a MIDI out e vedi se cambia qualcosa (eventualmente attiva il volume MIDI nel controllo volume);

  2. verifica se sulla tua scheda ci sia un ponticello per rimuovere l’amplificatore interno (valido solo se hai casse amplificate, cioé verosimilmente a pile o corrente). In più annulla qualsiasi effetto 3D Surround software se le casse hanno la stessa opzione via hardware.

  3. casse di qualità pessima e non schermate a dovere: prova ad allontanarle (e di parecchio) dal monitor.

In ultimo, contempla pure il caso raro in cui fosse veramente danneggiata la scheda… a proposito: hai problemi solo con MP3 o con qualsiasi sorgente audio (CD, WAV, ecc.)?

DZ


#7

Te lo fa quando ascolti gli mp3 da hd o da cdrom???


#8

Ciao!!
Il problema lo hai solo quando ascolti mp3? Hai provato a disabilitare dal mixer line in e micronfono? Disattiva anke aumento di 20db nelle proprietà avanzate del microfono.

bye


#9

E’ più semplice di quello che credi … immagino tu abbia un AMD …
Basta rimuovere l’Ultra DMA dalle periferiche IDE. (Pann. di controllo, sistema, gest. periferiche, e togli il flag da DMA nelle proprietà del CD-Rom e dell’ Hard Disk).


#10

Nyk512!
Che cifai quà !


#11

GRAZIE IMMENSAMENTE nik512!!
ora funge benissimo!!!


#12

Togliendo l’ UltraDMA avrai “risolto” il problema !!! Ma non so’ quanto ti convenga: il decadimento delle prestazioni che noterai sarà troppo elevato per giustificare una simile situazione !!!

Ti consiglio di cercare dei driver + aggiornati sul sito Creative !!!


#13

Non ci sono ancora drivers risolutori di questo problema.
Questo si presenta in quanto periferiche IDE e scheda audio devono condividere il Bus Master, con un conseguente sovraccarico di dati. Con un sistema veloce (es. K7) il problema non sussiste, altrimenti l’unico modo è rinunciare a qualcosa.