Problema col masterizzatore (x un problema di BUS ?)

vbimport

#1

io ho:
un master yamaha crw3200e messo in Slave sul bus primario
un HD maxtor 40 gb messo in Master sul bus primario

se tento di mettere lo yamaha in Master sul bus secondario, metto un qualsiasi cd
dentro allo yamaha, e provo a sfogliarlo, copiare il contenuto, installare un gioco,
ecc. il sistema si pianta.

ho provato anche a mettere lo yamaha in Master sul bus primario e l'HD in Slave
sul bus secondario, e qui ho avuto ancora gli stessi problemi.
mentre mettendo lo yamaha in Master sul bus secondario e l'HD in Slave sul bus
secondario (e anche viceversa) nn ho riscontrato problemi di quel tipo.

io ho una scheda madre vecchia di 3 anni fa, è una Asus.

ALLORA CHIEDO: E' POSSIBILE CHE LA SCHEDA MADRE ABBIA DIFFICOLTA' NEL GESTIRE CORRETTAMENTE
L'HD E LO YAMAHA SE SONO POSIZIONATI SU BUS DIFFERENTI MENTRE SE LO SONO SULLO STESSO BUS
LA SCHEDA MADRE LI GESTISCE BENE ?


#2

e’ strano dovrebbe andare sia se metti hd su 1master e il masterizzatore come 2 master sia 1master che 1slave

dovresti fare due prove prima di tutto controllare che i jumper sia sul master che sul hd siano posizionati correttamente alla posizione di dove li vuoi mettere

se non va’ lo stesso
prova ad aggiornare il bios della scheda madre


#3

i jumper sono posizionati correttamente e il bios l’ho aggiornato (altrimenti nn mi vedeva l’HD).


#4

ad occhio e croce sembra un tipico problema di alimentatore poco potente: 2 controller ide consumano (non di molto) + di uno, se poi sono raid ancora di +

x sicurezza se non l’hai già fatto, prova a collegare solo l’hd sul 2rio, ed a cambiare i cavi piatti tra loro


#5

Siggh ho lo stesso problema su una piastra madre ASUS nuovissima, la TUSL2c.
Due HD nel primario, MASTER+SLAVE funzionano!
Gli stessi, uno su PRIMARIO MASTER ed uno su SECONDARIO MASTER si blocca tutto!
Peccato, perche’ il trasferimento su due canali differenti e’ piu’ veloce …
Sai cosa ti consiglio?
Se non hai (come me) controller rognosi SCSi che potrebbero andare in conflitto causa IRQ o altre menate varie, prenditi una bella schedina IDE aggiuntiva … ho trovato la Manhattan a prezzo all’ ingrosso di 30 euros, ed ‘e una bomba: ha un suo bios, supporta fino ad ata 133, ha i suoi drivers, e ti aggiunge cosi’ un altro master ed un altro slave alternativo!


#6

pensavo di essere l’unico ad avere quei problemi che la piastra asus CUV 4 EX
io ne ho montati 3 di HD

un 20 Gb Quantum FireBall AS Master primario
masterizzatore slave primario
un 30 Gb Quantum master secondario
un 40 Gb Maxtor slave secondario

funzionano tutti tranne il master secondario cioè il 30Gb quando provo ad copiare o esportare qualcosa si pianta cosa che non succede con gli altri

misteri ASUS boh!!! o problemi di incompatibilitÃ


#7

mi sono dimenticato il masterizzatore è un Plex 4012TA
quindi mi sa che il tuo problema non sia con lo YAMAHA
ma piuttosto un conflitto fra i due canali ide primari


#8

non ho detto finora che ho anche un master Liteon.
con quello nn noto i problemi che ho accennato.
forse lo yamaha ha bisogno di un’alimentazione + massiccia ???


#9

mi avevano detto che quelle schedine aggiuntive nn c’erano +. ma se tu minamoto mi dici che l’hai trovata, ora mi informo.
quindi in definitiva secondo voi il problema è dell’alimentatore ?
Ho tutta roba IDE


#10

Guarda … se devo essere sincero era l’ultima del magazzino . .ma non so se le facciano ancora.
La marca e’ Manhattan, e per quello che costa, devo dire che e’ un gioiellino.
Io purtroppo non la posso utilizzare perche’ fa a pugni con il mio Adaptec 19160 :frowning: