Problem writing to disc

vbimport

#1

Hi ther can anybody please help ,ive been useing clone dvd and any dvd for sometime now with very good results, but i have a problem writing to disc,after successfully creating dvd files it keeps asking to insert recordable media into drive ,ive purchased new discs and this worked but the problem returns,wot should i be looking for. :confused:thanks.


#2

I don’t think anyone understands what you are talking about…
Could you explain in more detail?


#3

i’m currently having this problem…everytime i try to write to a disc clone says “dvd9 error” and “please insert recordable media” even though i have used the same ritek 8x discs that i’ve always used. the problem started when i installed AnyDVD so i uninstalled it and the problem is still there. anyone any suggestions? i am using an LG csa-4210B with firmware A115


#4

Set CloneDVD to use DVD-5 from the drop down box. Retest.


#5

I’ve uninstalled both clone and any dvd ,re-installed ,checked that the re-writer is working, ive got it set to dvd-5 as advised ,it creates dvd files but the same message appears (insert a recordable media into drive)
the problem started yesterday after i had copied 6 dvds on the bounce which were all spot on, then after that it would not accept any of the discs that i used, bought more discs today and i still have the same problem,please help, im going mad.


#6

Did you downloaded CloneDVD and AnyDVD from Slysoft.com? Name of your burner. Also the media ID of your DVD. Use DVD Indentifier to access the ID code.

What happened when you inserted the DVD media?


#7

hi there i tested dvdrs on a freinds pc they all worked so i think it must be a problem with my hardware will let you no the outcome once its been checked out ,even with dvd identifier it could not read the disc.thanks for your help so far .


#8

Problem sorted bought a new writer as ther was a load of problems with the old one
so thanks to furballi for the help , great site with loads of ideas, just reading the other posts helps , will defo use again.