Problem writing incompatible audio-CDs

vbimport

#1

Hi, new here as you may have notice.

I feel some sort of guilty for going to forums only when I need help, but I guess that’s the part we play when we know little.

Anyway, I have a really funny problem with my brand new Sony Q30A - or LITE-ON 1635 if you like. For some reason it writes incompatible audio-CDs but only when the source are MP3 files. I know it sounds weird, but I think have tested this well, AFAIK. The empirical data is this, though: no matter what program I use - in this case, Nero 7.0.5.4, EAC, NTI - if the source is a previous backup in APE format with its own cue file, the result can be read in every stand-alone cd player. If, instead, I drag MP3 files to writing programs, the resultant CD is only read by PC and only a few stand-alone cd players.

So, question is, is there any difference in what is actually written, between writing from the APE/cue source and the MP3 collection? I didn’t thougth there was but I just don’t know.

Only one more thing. If I connect my old CD writer - from Panasonic - all and everything works fine and is readable. Also, Nero says LITE-ON 1635 can’t write audio without pauses between tracks, is that true?

Thanks in advance and any other information you need, I’ll be following closely any reply.

Seba.


#2

My Philips SPD2400 , now a Litey 1635 writes Audio CDs just fine. I generally go from MP3 using either Roxio or the freeware app Burrrn (www.burrrn,net).

You could cross flash to the Litey which might be the best route, obviously invalidating your warranty though. Although you may already have done that.


#3

Thanks Tim. Yes I did, I already tried the YYS6 and the YS0W with no luck - nor any other difference either. By the way, why is it that so many people - now you included - recomend crossflashing to LITE-ON? Is the Sony firmware developed apart from the LITE-ON guys? Why does Sony even bother to release their own firmware if LITE-ON is what the doctor recomends? A little OT, nevermind :slight_smile:


#4

I’m sure that several people have posted this problem before and each time it was caused by a bug in Nero7. Try the latest ~7 version and maybe it has been fixed, but if not then just go back to Nero6


#5

ok I just noticed you said you tried several burning applications. I still say it’s a Nero bug, the other proggies are probably using the Nero dll for mp3 conversion.


#6

I think the answer probably is more firmware support & utilities. There are numerous groups who take the Liteon firmware and modify it with good results.

There are currently a couple of threads here where some Liteon guys are actively developing 1635S firmware & members here are testing. You won’t get Sony, Philips etc doing this.


#7

Thanks uart. I’d be really surprised to see EAC using Nero for anything, but anyway, the bug in Nero 7 seems to be not related with MP3 conversion but with the writing proccess of audio CDs - very obscure anyway and not verified by many. In fact, when plugging my old Panasonic drive it was Nero 7 who did the job right, so…

Does anyone else in here have a 1635 and can confirm or deny if it can write audio with no pauses between tracks?


#8

Good point. I’ll put the YS0W back.

It seems to me, nevertheless, that these groups are working to improve more advanced things like OS and now HT, and that audio writing problems are not being adressed right now, probably because it’s considered finished, and they are probably right. In any case, it’s a dead end to my particular problem.