Problem with Zebra's V4 Mod

vbimport

#1

Hi !

Yesterday i updated my V3 411@811 to V4 411@811 all runs fine.
I flashed the patched EEPROM and still all fine.
After Flashing i tried to burn, and it runs smooth and fine.
And now the problem !

After some burns i had to reboot the system, and this is the problem. My System wont start…
it loads shortly before the w2k Desktop apears and then it reboots…

Ok, then i thouht, all you have done is to update the Burner, so i disconnected the burner and all runs fine…

After that i flashed on another pc my drive back to 411 and as i thought, all runs well like before.
So whats the prob with this new V4 Mod ? :// V3 Mod runs fine too.

Any ideas ?

P.S.: Sorry for my bad english. :confused:


#2

Hello,

Just a question : When you say that you’ve update the V3 to V4, did you updated your V3 patched 811S EEPROM or did you patched your original 411S EEPROM ? Reading your message I’m not sure, so I prefer to ask you. Note that you must NOT patch a (even patched) 811S EEPROM, it will not work correctly. You must use your original 411S or 401S EEPROM.

Fredsky


#3

Hi !

Yep, i patched my Original 411 EEPROM not the patched V3 one.

:confused:


#4

Hello,

So, the V4 patch was applied correctly (sorry to have asked the question, but there’s SOOO many people that doesn’t read instructions).

The first thing I would try is to check IDE configuration in Win 2k. Sometimes, flashing a firmware can cause problems with IDE devices (DMA not enabled anymore, devices not detected,…). You can try to remove both IDE channel, then reboot. After the reboot, win 2k will re-detect these devices. When it’s done, you can try to put your drive in the PC.

Can you also try to patch your drive to v4, in your other computer ? So when you put back the drive, you already have the good version, thus avoiding unnecessary upgrades.

Fredsky


#5

Ok, Problem solved. :slight_smile:

I thought i forgot to “update Boot code”.

Now i flashed my drive as i did before + update boot code, and all runs fine. Tested some reboots and w2k comes up as it should be :slight_smile:

So thx… Problem Solved…


#6

Originally posted by Froggyman

I thought i forgot to “update Boot code”.

[/B]

Sorry but what is the Boot code and why it must be updated?
Thanks for your reply.


#7

Apparently, boot code is just the string that identifies the drive in the BIOS.


#8

But when i must update the boot code?:confused:


#9

You don’t need to worry about updating the boot code. The Windows flashers provided by LiteOn will do it automatically when it’s necessary.