Problem with writing to Verbatim DVD+rw (4,7gb)

vbimport

#1

I bought a Verbatim DVD+rw . I can’t write to DVD with my LITE ON LH-18A1H. I tryed 3 dirrefent buring programms but none works. It just give me error, that burning is failed and pops out the DVD form cpu. And i have uptaded newest firmware and drivers to my LH-18A1H. Anyone knows what the problem could be?

Forum i so big so i hope i did the thread to right place.


#2

Welcome to CD Freaks.

What software are you using to burn with?


#3

I’m tryed NERO 7 and DEEPBURNER pro, i successfully burned burned verbatim +r , but +rw dosen’t want to work :<


#4

Do you have Alcohol installed?


#5

yes that program i tryed too. http://img167.imageshack.us/img167/2364/asdasdqp3.jpg

And DVD erase failes too.


#6

It’s Alcohol most likely causing the issue.

In Alcohol settings, go to Emulation, and make sure Ignore Media Type is unchecked. This could well fix the problem, may need a reboot though.


#7

It is allready unchecked, any more suggestions?


#8

Rats, Tim beat me to it this time. :bigsmile:

Edit: OK, since that didn’t work, try temporarily uninstalling Alcohol completely and trying again. Others have had success with an older version of Alcohol too, but I can’t remember which.


#9

Well, i don’t think the problem is in alcohol , i try install alco 120 and 52 %, but i think it’s something else but 3 other programs didin’t write too.

:sad:


#10

That’s why I suggested removing Alcohol completely. It would help to see if the problem is with Alcohol, or not, as you say.


#11

Still same way as before.

ty everone for helping :bow: , waiting for more instructions or solutions.


#12

Have you tried erasing the DVD+RW first?


#13

As i said erase fails too.


#14

Have you tried erasing with ImgBurn? That often works where other stuff fails.


#15

Dosen’t erase with that eather. Again same : invalid command operation code…


#16

How is this RW rated and how is the burner connected??


#17

what do you mean how is this rw rated?, and my burner? You mean Lite On optical device? I’m don’t really understand becose of my bad english.


#18

i just bought a TDK DVD+rw blank DVD, and problem is the same. I’m so mad

:a :a :a

Help me :<


#19

Which speed certification does it mention on the packaging?
Is your LiteOn burner connected by PATA, SATA, USB, IEEE 1394…?


#20

speed is 1 - 4, i’ll have to search a little where its connected. I bought this CPU 2 months ago so the optical device should work.