Problem with US0N @ Sony DW-U18a(Lite-on 812s)

vbimport

#1

I have recently bought a Sony DW-U18a flashed with UYS1 firmware. As I have a Toshiba standalone SD2200 player I needed the recorder to be able to write DVD-ROM booktype for the recorded movies.
So I started wondering wether to modify the sony firmware with omnipatcher and re-flash the drive, or directly convert it to a Lite-on 812s with a US0N firmware with the bitsetting enabled.
I decided to go through with the patched UYS1 firmware. The results were somehow displeasing: I could write perfectly on -R media but I only got coasters on +R media. So I decided to re-flash with US0N, and the results where the exact opposite: +R media was written perfectly but -R media would result in an error while writting the lead-in.

Is there any way to make things work bothways? That is being able to burn +&- R media.

I know this is way out of topic. But I am having trouble with custom added subtitle movies (in my Toshiba SD2200 DVD player) no matter how I remux them (have tried remuxing with rejig & scenarist), it’s kind of crazy but I am getting this weird effect: they show as if they were zoomed, it just cuts an inch on the left and on the right side of it. I have tried on other standalone drives and also on the computer and they would display just fine. If someone could help I would be really glad.

Thnx in advance.

Cheers.