Problem with untouched 40x12x48 liteon

vbimport

#1

i recently purchased a liteon 40x12x48 (40125s) cdrw. i have media that supports up to 40x (by TDK)..anyways, when i burn a full data CD from HDD to CD using the bundled nero software it takes me 10 minutes! the cd recorder buffer status jumps from high to low the whole time, and it always take an average of 10-11 minutes..now i obviously know its supposed to be much faster, but i didnt modify it at all (didnt flash, oc, etc)..its in complete stock form..im under win XP, and i already tried switching my cdrw from slave to master, with no avail..just now, i burned a 520 MB data CD and it took 7:55 min :frowning: anyone have any ideas? thanks in advance! oh, and great board, good to see what you can do with a liteon :slight_smile:


#2

Do you have dma enabled?


#3

Turn DMA on!!!

Very quick go to device manager and make sure its on.

start, settings, control panel, system, hardware, device manager, hard disk controller, properties, use DMA if available. It will also report the current DMA mode. It should be mode 2 for that drive. Also make sure DMA is enabled in your bios, if it is set for PIO mode then it is not using DMA.


#4

thanks guys, i pretty much fixed it. turns out my IDE drivers werent installed, and after messing around with that, getting a few other problems, and fixing those, i pretty much got it working to its correct speed. 650 MB in about 3:40 now…how’s that?