Problem with Traxdara DVD+RW discs

vbimport

#1

I am encountering a peculiar problem. My LG 4163B drive has problems both writting and reading all the Traxdata DVD+RW disks that I use. Sometimes I have problems with corrupt files after writting, an I always have a miserable 300-400kB/sec reading speed from them. I am using the PRC1 A103 version of firmware

Has anybody else encountered this problem and figured out a solution for this?


#2

Welcome :slight_smile:
Use DVD Identifier to read out the media code, so we know what disks you are using.


#3

It’s probably RiTEK


#4

It says:


Unique Disc Identifier : [DVD+RW:RICOHJPN-W11-001]

Disc & Book Type : [DVD+RW] - [DVD-ROM]
Manufacturer Name : [Ricoh Co. Ltd.]
Manufacturer ID : [RICOHJPN]
Media Type ID : [W11]
Product Revision : [001]
Blank Disc Capacity : [Not Supported By Method 2]
Recording Speeds : [1x , 2.4x , 4x]
[Method 2 Might Not Always Detect All Speeds]

[ DVD Identifier - http://DVD.Identifier.CDfreaks.com ]

As I said, what really pisses me off is that the drive cannot read from the disk at higher speeds that 300kB/sec after it has written on them. If I write them on another drive, it reads them at normal RW speed.


#5

At least these disks are supported by the firmware. You could try to write to the disk several times (complete disk), as the burn quality improves during the first few burns on a new disk due to the dye structure of RW disks. But still the drive should be able to read the disks.


#6

I can confirm that RICOHJPN-W11-001 should burn and read properly on the 4163B. I have used DVD+RW discs with that media code on my 4163B with no problems. The only thing is that mine are Phillips branded not Traxdata. So they should work.

Maybe the discs are defective. I’ve heard some people say that Traxdata discs have variable quality. It could be that you have a batch of discs which aren’t very good. Try burning with some other brand of DVD+RW discs on your drive and see what happens. I’ve used DVD+RW discs which people consider to be really nasty quality stuff (SmartDisc, A10Pro, Sigma) on my 4163B without problems.

You mentioned corrupt files when reading back. Do you mean that if you set your DVD burning software to verify after burning, the disc burns fine but verifying fails?


#7

Yes, there is sometimes the problem of a single bit misplaced in the file. I have tried writtitng the disks and doing complete erase procedures on them but still the same problem.

At work I have a Philips DVD burner wich has no problem with the same mediums.


#8

Using the same rw media in two different drives can be a problem. I use Ricohjpnw11 with good results in my BenQ, and Verbatim MKM-A02 with less success. The Verbatims work better in my LG.
But I would not trust rw’s for anything important. I have often scanned rw’s after a while and the error scans are usually very discouraging.
That is one of the reasons why I got the LG: I can now use dvd-ram, which seems a lot more reliable. (Unfortunately, I can not test this hypothesis, because I have no way of scanning dvd-ram media.)


#9

How do you know that a single bit is misplaced in the file?


#10

HEX comparison of the two files


#11

Alright, I asked all those questions to be exactly sure. I had a similar problem although I didn’t do hex comparison. I could burn discs with Nero but verification would fail for one or two files. The problem turned out to my RAM chips. I had two pieces of 256MB RAM in my system. One of them was defective. A normal read and compare operation requires that the computer read a certain part of data from disk, store it in memory and them compare that with the other copy. So the defective RAM module was causing the comparison to fail. As soon as I removed the defective piece of RAM, I had no more problems with data verification.

The simplest way to check for RAM problems is to go into your BIOS and disable an option labelled something like “quick startup” or something similar. This will force the RAM check at bootup time to do a more thorough check. When I did this, the RAM check failed with errors. It’s not fool proof though. There are also programs to do RAM tests.


#12

I know that problem. If you get consistent verification problems with different media and/or drives (or in rar archives, sfv/par/par2 error checking and restoration, etc.) then faulty RAM is the likely cause. I used a bootable cd with memtest86(.com) to check.


#13

It couldn’t possibly be that. The system is absolutely rock solid stable - uptime over 3 days without any kind of errors. If there are any memory errors there are bound to appear blue screens in the end.

Besides, what pisses me off is the ridiculously low read speed from them.


#14

I never had blue screens when my RAM was faulty. Just weird errors when comparing files, unpacking RAR’s etc. Drove me nuts, wondering why every other download suddenly contained errors.
But low read speed seems to indicate another problem, indeed. I have no problems with Platinums with the same mediacode.


#15

Nope, I never had any blue screens at all. In fact for almost everything else my system ran beautifully. I only had problems doing verifying of burns and compiling large programs from source code. With verification problems, these happened only once in a while at first but got more frequent later. I think that only a small part of my RAM module was bad rather than the whole thing being bad. That kind of thing is hard to detect.

As for the low read speeds, since I’ve got some RICOHJPN-W11-001 as well, I’ll try doing a read test on them and see what kind of performance I get. Maybe the drive just doesn’t read those discs very fast.


#16

I’ve done a disc scan of a RICOHJPN-W11 disc (Philips) I have. The read speed is quite decent as you can see from the attached pictures. I’m not sure how much this performance is in terms of kB/s though.




#17

Multiply about 1.38MB/s. :slight_smile: So your 6x read speed means your drive is reading at nearly about 8.4MB/s (max.)


#18

karangguni: Your brust rate is only 13 MB/s. Check your DMA status.


#19

DMA is enabled. My IDE drivers are old though and the IDE channel is shared with a DVD-ROM drive. I’ve never had problems with the performance of the drive though. What burst rate do you normally get?


#20

23 MB/s is needed for 16x burning. I get 23 MB/s on USB 2.0 and 29 MB/s on firewire for GSA-5163, and 23 MB/s for GSA-4163.