Problem with track pauses in the wrong place

vbimport

#1

Hi, I’m new here and stumbled across the site when I had a problem with the overburn issue. Thanks to the help here, I’ve fixed that :).

However, I’ve had a problem that has occurred on numerous occasions and my coaster collection is growing. My audio CD completes burning with no error messages but when I listen to it, all the track pauses are in the wrong place. Basically, they are all about 10-15 seconds too late. What happens is that the beginning of each track is essentially cut-off because it is actually included at the end of the previous track. Listening to the CD straight through you woudn’t notice (except the very first track being cutoff) but if you skip to a track, it’s cut-off.

I did a search on the forum before I posted this and was surprised to find no one else had this problem. It’s also tough to search for this problem as google was spitting up tons of links for track pause errors in Nero.

I am using Nero 6 and burning at max speed on my TDK VeloCD (40X). Troubleshooting the burns is tough because I keep screwing up discs. I’m running XP, also.

Any tips or ideas? T.I.A.


#2

Upgrade your recorder’s firmware bios.
Write the audios cds using the Track at once method and also try burning at lower speeds, for example 16x.

And last but not least, always disable any antivirus shields before you burn with nero.