Problem with TMPGEnc DVD Author

vbimport

#1

I followed all the instructions as chikenman stated in his tutorial

I converted the whole movie but at last dvd authoring failed for unknown reasons that what it says in the log file.

But anyhow i followed how to do the dvd authoring manually as in http://club.cdfreaks.com/showthread.php?t=61142

But the problem now comes it my file is 6.5 gig and TMPGEnc says it has it be 4.7 in the order to author the dvd.

Does this means i have to put on two dvd rather than one if so how can i do this. Also is there anyway i can shrink the dvd in size so it can fit onto the one dvd +r

do i need the EclCCE in the CCE (cctsp.exe) folder even if i have retail version of cinema craft encoder, also the audio i ripped isn’t working when i puts into the tmp for dvd authoring i tried fixing it but it just does accept that file but there is another file with extention of *.mp2 that one works does it make any difference in there

I heard about the superdvd is it any good

thanks

  1. Click the Audio Tab. The Audio 1 downsample 48 -> 44.1 option will be greyed out (or absent). Again, 99% of DivX’s have 48khz audio, however if it was only 44.1khz, then see NOTE 3 below as it MUST be manually converted to 48khz later. For Audio 1 Bitrate, select 384 if the Audio was 5ch AC3 and 224 if 2ch AC3 or MP3. The box for Autodetect Azid Gain (2 pass) should be ticked as this with Normalize the MP3 audio sound level. If your AVI containes 48khz AC3 audio, then and ONLY then select the Do Not Convert Audio option. Read the warning that pops up and use at your own risk.

#2

You must have an old version of TMPGEnc DVD Author, the latest can author larger files, so upgrade. You can then use Shrink to bring it back to correct size.

EclCCE is only needed for the Demo versions of CCE 2.66 and 2.67.

The *.mp2 is the audio stream the DVD2SVCD makes from whatever is in the original avi. That is what should be authored (though best to manually convert to AC3 as I say in the Tute.)


#3

thanks I got it
it works now


#4

sorry to bother you again
I have the problem burning with nero i am using single layer disk i guess which is 4.7 gig and with tmp dvd author i ignored that message regarding too big in size and authored the video it turned out fine.
but when i try burn in nero, It prompts me that size is too big to burn, which is 6.50 and size on disc is 4.7 you said something about shrink can you give me a link or tell me how can i reduce the size of video file so i burn into the 4.7 disc or i need to do something else
did i messed up in the setting or dvd2svcd while converting it
thanks