Problem with The Nightmare Before Christmas

vbimport

#1

I just tried to back up The Nightmare Before Christmas but it has no audio!? I backed up just the movie, but all the English audio was checked along with it. Any ideas on why I’m not getting any audio on the burn?

I’m using anydvd+shrink+nero.


#2

Try ripping with the built-in ripper in AnyDVD. Just right click on the fox icon at the bottom right and hit Rip Video DVD to Harddisk. Try playing these files before going any further. Then open the files with DVDShrink.

Also, if you are compressing the dvd, don’t burn straight to the disk. Output to files and try playing it on the computer first. By testing at each stage you can isolate where the problem occurs, if anything happens on this attempt.

If you don’t have a dvd player on the computer already, try VLC.


#3

You can actually preview the ripped files from within Dvd Shrink’s main window if you wish.


#4

[QUOTE=beef barley;2138468]You can actually preview the ripped files from within Dvd Shrink’s main window if you wish.[/QUOTE]

I previewed it as well and it has no audio in the preview window either. WTF could it be?


#5

You ripped with AnyDVD’s ripper and it still had no audio?


#6

It’s only dropping the audio during the movie. The menus/extras have it, but not the movie.


#7

How is the original (does it have audio) and is it a download or pressed?


#8

The original is fine in a dvd player. Has audio through out. It’s a hard copy, not a digi dl. One thing to mention, say when I’m trying to reauthor for just the main movie, it has main movie 1, and it has main movie (angle 2). What is that? Could that be a reason the audio is missing? Neither one of them have audio when you try to preview…


#9

[QUOTE=romac1314 ;2138536]The original is fine in a dvd player. Has audio through out. It’s a hard copy, not a digi dl. One thing to mention, say when I’m trying to reauthor for just the main movie, it has main movie 1, and it has main movie (angle 2). What is that? Could that be a reason the audio is missing? Neither one of them have audio when you try to preview…[/QUOTE]

Your response is confusing from just reading it? There nothing that I know of that is called hard copy…??? Maybe instead of trying to reauthor the movie just copy the movie and see it that works instead. Your making it more complicated then it is in my view.


#10

[QUOTE=coolcolors;2138547]Your response is confusing from just reading it? There nothing that I know of that is called hard copy…??? Maybe instead of trying to reauthor the movie just copy the movie and see it that works instead. Your making it more complicated then it is in my view.[/QUOTE]

I meant it’s a disc, the actual disc itself not a download. So I guess “pressed” is the preferred word? Also, I did copy the entire disc with anydvd as directed and it still has no audio during the movie, when being played from the hdd.


#11

Weird. That shouldn’t have happened.

The only other thing I can think of is to rip to the hard drive as an ISO and see if it will play in VLC video player. The built-in ripper in AnyDVD has this option when you right click the fox icon.

If it will play alright in VLC, then open the ISO in DVDShrink by hitting Control I.


#13

I’m also experiencing a similar, but different problem with ripping Nightmare Before Christmas…
I’m using DVD Fab HD Decrypter (DvdFab 5…the 30-day free trial one) to rip, then DVD Shrink to transcode… That’s as far as I’m getting… My problem is, I rip “Full Disc” in Fab, then when I go to transcode in Shrink and enable video preview, as I watch it, it seems that it’s only the special features and bonus footage, not the actual movie… In Shrink, it even shows the folder “Main Movie”, but like I said, when I watch the main movie play down, it’s not the movie… it’s just features and such… how can I fix this? Why is this happening?? It’s quite frustrating… I’m also seeing an “RCE Protected” warning message that pops up before I try to transcode in Shrink… And I had DVD Region+CSS running in the background… If I select region 1, will it still work? Or should I not see this warning message? Please help. Thanks so much

  • Mike

#14

[QUOTE=Hockeman21;2174259]I’m also experiencing a similar, but different problem with ripping Nightmare Before Christmas…
I’m using DVD Fab HD Decrypter (DvdFab 5…the 30-day free trial one) to rip, then DVD Shrink to transcode… That’s as far as I’m getting… My problem is, I rip “Full Disc” in Fab, then when I go to transcode in Shrink and enable video preview, as I watch it, it seems that it’s only the special features and bonus footage, not the actual movie… In Shrink, it even shows the folder “Main Movie”, but like I said, when I watch the main movie play down, it’s not the movie… it’s just features and such… how can I fix this? Why is this happening?? It’s quite frustrating… I’m also seeing an “RCE Protected” warning message that pops up before I try to transcode in Shrink… And I had DVD Region+CSS running in the background… If I select region 1, will it still work? Or should I not see this warning message? Please help. Thanks so much

Please respect CD Freaks by respecting our rules.

I now have to close this thread and have any discussion continue in your newly started thread, linked above.