Problem with the new nec 3520a

vbimport

#1

hello this is my first post here =)) since i bought the nec 3520a burner…i made 10 movie backups without any protection and i burnt it with dvd decrypter…when i burn it burns fine but when it verify the data on the dvd i always get this message

I/O Error!

Device:[1:0:0]_NEC DVD_RW ND-3520A 1.U6 (E:) (ATA)

ScsiStatus: 0x02
Interpretation: Check Condition

CDB: 28 00 00 3A B6 4F 00 00 01 00
Interpretation: Read (10) - Sector: 3847759

Sense Area: F0 00 03 00 3A B6 4F 0A 00 00 00 00 02 00 00 00 00 00
Interpretation: No Seek Complete

the burner is new 2 days old tried to flash it with the modified firmwire u have on this site…but same error its not dirty lens its not the media CMCMAG E01
could it be the drive?? :confused:


#2

could well be the media CMC can be unrelaible, try some different quality Fuji or Verbatim before you condem your drive.


#3

ill try that but if its the drive can i flash it back to the original firmwire and return it? thx


#4

Yes. download the WinFlash tool and 1.04 firmware.


#5

thanks guys =)) but if its the media ill start to cry becuse i have around 50 packs infiniti dvd+r 8x each of them is 25 st so its alot of dvds haha :stuck_out_tongue: guss ill have to sell them :stuck_out_tongue: