Problem with the cd-rom in my computer

I have a big problem in my computer:
My cd-rom is stuck, but not phisiclly.
I can burn with the cd-rom but in my computer its stuck and I can’t open cds.
its always stuck on:
used space: 661 mb
overall space: 680 mb.
Its always stuck on it…

I removed my virtual rom, but its still not the problem…

I would be very greatful if u guys help me… :slight_smile:

thanx

Y no one helps me???

You have no CD-ROM but a CD burner then.

Please post a logfile if you are using Nero for burning.

No, the problem is in “my computer”…
Not in the nero…

it is stuck in “my computer” and I can’t open cds…

Have you tried rebooting? Does it still come up the same?
Have you tried going to device manager and removing the device? Then reboot and see if the device auto detects and works?

I’ve done all of those and it is still stuck.
And I can’t do restore system becouse all this time it was unavailable.

Crap exploDer - I’ve removed it years ago…

well whats that???

exploDer == explorer in windows

I’m using DirOpus instead. :wink:

is it like Internet explorer or OS?

But if it isn’t connected to the problem, please help me it’s really annoying me that I can’t open cds.

What are your system specs, and what cd burning software is installed on your pc?
If you have sonic dla or nero INCD installed, you need to uninstall them.

Did it work fine before? What has changed since the problem started?

System spec:
Intel P4 3.00Ghz
Ram 512mb
CD rom: LG GWA-4161B
Burning Software: Nero

It did work fine before and I think it started after was trying to use virtual roms.

Then uninstall them along with the used tool (Alcohol, CloneCD or Daemon Tools).

They are all uninstalled.
Of coursse I did it if its the problem…