Problem with The Abyss

vbimport

#1

Using AnyDVD and CloneDVD - I’ve been using them for quite a while and run into problems only with certain movies like Troy, The Grudge, etc…that everybody seems to have a problem with. :frowning:

When I try to copy The Abyss, I get this Cyclic Redundancy error about 20% into it. I tried DVD Shrink as well, and it ran into the same problem.

I KNOW that I’ve seen other members mention having problems with this movie, but has anyone figured out a way to burn a copy of it? Any other software that can be suggested?

I LOVE AnyDVD and CloneDVD - used to use DVD X Copy before I stumbled across you guys. Any suggestions would be appreciated! Thanks! :bow:


#2

Make sure you have the latest versions of AnyDVD and CloneDVD. There is a new copy protection type that will cause problems with older versions and I believe DVDshrink cannot handle it at the moment. This would explain problems with Troy or The Grudge. The Abyss shouldn’t have this new protection though.

Try ripping it with DVDdecrypter and see if you get the same errors. Its possible you’ve gotten a bad disk or your DVD-ROM is starting to fail. Try a different drive, make sure there are no scratches/marks on the disk, etc.


#3

I’ll try DVDdecrypter - I would have last night but didn’t have the time, so just tried DVDShrink. And I’ll also try a different Drive, but I doubt that’s the problem - it’s relatively new and didn’t have a problem with a different movie after I gave up on The Abyss.

I’m using an older version of CloneDVD, but I’ve seen some other posts where members were complaining that The Abyss was giving them problems, but with newer/est versions of CloneDVD so I didn’t bother trying to upgrade. One of the other movies (The Thing) that had a problem was fixed by using an older version of CloneDVD, and I never switched back. Go figure…

Anyway - I’ll post back as soon as I jam on DVDdecrypter…thanks, Squinty!


#4

In my experience, the Cyclic Redundancy error in the majority of cases is a flaw in the original DVD. Plays on your PC and stand alone but won’t copy with any software you use.
Try thorough cleaning, if that doesn’t work return the original and get a new one, you’ll save allot of time with this appraoch.


#5

I’ll try that first…you guys sure it’s ok to use “window cleaner” on the DVDs? That just seems a little spooky to me - I would think the ammonia, or whatever in the cleaner would jack up the discs. I’m talking about Windex, or something similar…

Thanks again for your help with this!!


#6

I personally only use clean warm water with a very soft cotton cloth. Use one dampened cloth to apply the water, and another for drying. Clean from the middle out and not circular motions. Inspect the disk under good light and make sure you haven’t missed anything. I once read to use a soft cloth with Pledge funiture polish to fill in any voids. Out of desperation on some disks I tried it, never worked for me though.
What did work was replacing the disk.


#7

Diluted dishwashing liquid and water works for me. Dry the disc with bath towel ASAP.