Problem with sony ad-7280s



I’ve bought this drive and when I install it windows loading screen is loading forever, or even if it loads next is black screen. I’ve got Windows XP SP3, my motherboard is gigabyte ga-m56s-s3. I’ve tried to connect it to various sata slots, I’ve upgraded bios to the newest version, I’ve installed the newest drivers for motherboard and nothing changed. If I unplug this drive everything works normally. I’ve got seagate hdd on sata ii and teac writer on ata, and no problems with them. Sony writer is appearing in bios, I’ve tried to boot some disc, and I succesfully booted Windows install cd. Any ideas???


I’ve changed in my bios mode ide to raid, ahci, nothing changed, I’ve booted ubuntu livecd and sony drive is normally working, I’ve booted Hirens BootCD and sony drive is also normally working on mini windows xp, I’ve upgraded firmware from 1.01 to 1.60 and nothing changed; I’ve tried repairnig instalation of windows and nothing changed; now I’m considering to reinstall Windows XP SP3 and if it wouldn’t work I’ll try installing Windows 7; if anyone has any ideas please write


fresh install of windows xp sp3 solved the problem, now everything works fine


Not relly everything worked fine, drive couldn’t work in dma mode, it’s worked in pio(even if on the start dma mode was set, when I insert any disc, the mode change to pio), nothing could solve the problem: another fresh install of windows, upgrade of mainboard’s bios, plugging into other sata ports; I tested my drive at my friends pc and there it worked fine, I plugged LG gh22ns50 from my friend to my pc and it worked fine. Today I changed my sony drive to lg gh24ns90 and it’s working fine for now. I’ve got mainboard with nvidia chipset, my friend has also gigayte mainboard but newer and with amd chipset, it seems thats a problem with my maiboard or this nvidia chipset doesn’t like sony.