Problem with SOHW-812S

vbimport

#1

Hello everybody,

here is my problem :

I bought a 411S 6 months ago and as it doesn’t burn any dvd anymore, my supplier sent me a brand new SOHW-812S. But as soon as I’ve setup it, I get my first problem : it does not work a cdrw, which I managed to read after with my yamaha 4416s. I was thinking the media was a bit damaged and so continue testing the new burner. I burned 2 Verbatim +R, 1 Mirror Platinium - and 1 Memorex +RW, which were all working fine with my old 411S. But when veryfying after burning process, nero told me there were errors (no acces or different files). I read some messages there and tried Kprobe (see attached files : in fact I didn’t manage to upload the kprobe files wich where too large but it was far more worse that all I’ve seen on this forum!) and actually there were a LOT of errors ! I also tried with a DVD I burnt with my 411S and there was lot of errors too. Then I tried not to use nero and tried to install the sonic mydvd which came with the burner : I cannot run the autorun nor the setup program ; I need to use my yamaha drive !

So if anybody knows about that problem (which seems to be a reading problem : I read one of my burned dvd in a laptop without problem, and a burned audio cd was good), please help me, but I have not much hope, it may be a faulty drive, doesn’t it ?

PS : I have upgraded my firmware to USON


#2

I’ve just tested the 2 video dvds I burned and they play fine in a dvd video player. I may try to send it back to my supplier…